View Single Post
Old 03-17-2008, 09:23 AM   #28
Junior Member
felonius began at the beginning.
Posts: 9
Karma: 10
Join Date: Mar 2008
Device: iRex iLliad
Originally Posted by daudi View Post
In case it helps, I have no shell access problems with:

Software version: 2.12
Build: 21201
Kernel: the same as yours, except #21100

So there are differences in the build number and whatever the number is at the end of the kernel name. But my build number is the same as snowski55's.
Did yours ship with 2.12? I acquired 2.12 via IDS. It looks like there may be a problem with some versions of 2.12 and shell access, according to: this thread.

I tried running the test script there, and it had no result. I also tried doing to the test to see if my iLliad could be reflashed (getting to the boot manager, etc.) and all that happens is that the screen goes "white" for a second, and the system restarts itself. I'm wondering if the Shell Access stuff just doesn't install correctly (even though I've tried about 4 times now).
felonius is offline   Reply With Quote