View Single Post
Old 03-16-2008, 02:55 PM   #26
Junior Member
felonius began at the beginning.
Posts: 9
Karma: 10
Join Date: Mar 2008
Device: iRex iLliad
Originally Posted by snowski55 View Post

I just got my iliad, and tried following these instructions. I connected to iDS, it downloaded firmware 2.12 (software build number 21201), and I downloaded the developer package and the iliad rebooted automatically. I then got mrxvt v0.1, and have tried v0.2, v0.3, v0.4. I put them on my root folder, navigate to that folder and try to execute. When I try, the progress bar at the bottom moves, and the screen refreshes after about 1 second, but nothing has happened.

Is this a problem with:
1) firmware 2.12?
2) not having the developer package installed properly?
3) mrxvt?
4) other?

How do I know if the developer package/shell access is on my system? How do I find out what the problem is? How do I get mrxvt working?

Thank you,

I'm having the same problem as Ben. I also tried running the FBReader installer with the same results.

I checked the .err files in the directory for mrxvt and they were empty.

I'm really wondering if this is a 2.12 thing... I've pushed the developer stuff to the iLliad twice, and it rebooted itself successfully both times.

More details from Device Identification:
Software version: 2.12
build number: 21200
Kernel version: 2.4.19-rmk7-pxa-irex1 #21200

Any information would be great on this.
felonius is offline   Reply With Quote