View Single Post
Old 03-18-2011, 01:36 AM   #1
Edge User
Angry won't update...after completing the update cycle edge returns to the first screen

the situtation: the pocket edge initially updated fine. i tried to move files from a usb drive to the library. it worked for awhile. then the pocket edge(pe) couldn't locate the files( files did not show up in the library), but the pe claimed that the same size of the files was in use. i chalked this up to user error. in an attempt to start fresh i selected "reset to factory default" in the settings menu. ever since then the pe has not seemed to function properly and seems completely useless.

i've tried to run the setup to no evail. the first time i ran the setup everything went well and was finished within 15 minutes. after my reset, 9 times out of 10, the setup continually restarts during the process of updating. on rare occasion, it actually gets to 100% complete, but then restarts the pe and returns to the very first screen requesting the user to touch the screen to initialize setup.

also the opt-out method as i call it, touching all four corners counter clockwise from the top left corner of the screen, doesn't seem to work either.

please help. i hate this thing and i want to smash it with a brick. seriously, a brick. i would just return it, but i would have to pay a $52 restock fee plus shipping.

again, please help.