View Single Post
Old 05-28-2011, 09:35 AM   #1
Junior Member
Ellipsys began at the beginning.
Posts: 2
Karma: 10
Join Date: May 2011
Device: Asus EeePad Transformer
Asus EEEpad Transformer ( Android Honeycomb) - Not Detected

Hello. I'm a big fan of Calibre on my desktop (Linux and Windows) and I'd like to use it as my main conversion and management/sync software for my new Asus EEEpad Transformer.

The Transformer is a new device running the highest end variant of the Tegra2 platform, a beautiful gorilla-glass covered IPS display and the Android 3.0.1 "Honeycomb" OS. Different from the 2.3 "Gingerbread" line, Honeycomb was created with tablets in mind instead of phones. Unfortunately, it doesn't seem Calibre yet supports Honeycomb, or the Transformer itself, or perhaps I've made a mistake somewhere?

It is not detected as a device when plugged in with Calibre open (or closed, for that matter). I have the Asus Android USB driver installed on my PC however, and can access the device through Windows Explorer (haven't yet tried it on Linux). The Transformer does seem to go into "USB Debug" mode when plugged in via USB, but turning that off doesn't seem to make a difference either, necessarily - I'll give it another try to see if there are any differences between the two, but USB Debug mode is on by default when plugged in.

All the plugins are active for various devices. What E-book Device setting shall I tell it to use? Generic - Ipad like Tablet? Android Tablet? I've tried on both, seeming the most logical choices.

Any other ideas or is this something that simply must come in a new update? Thanks.
Ellipsys is offline   Reply With Quote