View Single Post
Old 05-21-2011, 04:28 PM   #1
EvilWayz began at the beginning.
EvilWayz's Avatar
Posts: 23
Karma: 10
Join Date: Jul 2010
Device: prs-505
Calibre crashes xserver in 11.04

Hi there, I've been using calibre for about a year now, and recently upgraded to Ubuntu 11.04.

I was using one of the pre 0.8 releases and it worked fine, including the server.

About a week ago, when I opened calibre, right after the new download available window popped up, I was booted unceremoniously back to the login screen. So I thought, no big deal, i'll just upgrade and that will fix the problem.

Didn't work, now it crashes as soon as the main screen appears, back to the login screen.

I read the other threads on calibre crashes, I updated my system, i tried removing caliber and reinstalling. I also turned off compiz, and switched to the classic gnome interface and turned off sync to vblank in my display settings as suggested by other folks on the internet.

I'm new to linux so I don't know what log files you need to see to help diagnose this problem. Oh, and my drivers are up to date.

If someone could help me with this, or tell me where to find the log files I need, that would be great. It's a very nice program and i've gotten used to being able to access and download books from home when I'm out on business.

Oh one more thing, I tried replacing the files in /opt/calibre with an older release, that didn't work either.

I have two other computers running linux and I can't reproduce this error on either of them. They both have intel graphics, and the computer with the problem has an Nvidia gs7600 in it.
EvilWayz is offline   Reply With Quote