View Single Post
Old 04-26-2011, 12:47 PM   #1
eBook Producer
NYCourtney began at the beginning.
NYCourtney's Avatar
Posts: 8
Karma: 10
Join Date: Apr 2011
Location: New York, NY
Device: All
Exclamation HELP! Lost search functionality once ePub was converted to .mobi

In creating an ePub and then .mobi book, the "Search This Book" function has decided not to work on the Kindle.

I've run simple searches for "a" or "onion" and it returns no results. I've tried restarting the device, even a factory reset. All other books on the Kindle search fine, but not the new one I've created.

Everything in the book displays and functions properly, but the search function does not work. The search function works perfectly on all my other readers for this book (Sony, Nook, iPad etc.) in the ePub version.

I've tried converting it using both KindleGen and Calibre. Both conversions resulted in a non- or malfunctioning search function in the Kindle. The search function works perfectly fine in "Kindle for Mac." I am PERPLEXED!

Has anyone run across this before? Could there be some code that I've used that has disabled this functionality???

Thank you for your help if you can!
NYCourtney is offline   Reply With Quote