View Single Post
Old 02-18-2008, 04:02 PM   #11
Spatte began at the beginning.
Posts: 15
Karma: 10
Join Date: Dec 2007
Device: None
Hi everyone,

I have tried to get this to work on my Iliad but I must have missed something. Maybe you could give me a hint.

Im using a iMac running MacOSX 10.5.1.

This is what I have done:
1. Copied the files from the original post to /mnt/free/ on my Iliad.

2. Using mrxvt I ran the following commands on the Iliad:
2a. "adduser frederik"
2b. "export LD_LIBRARY_PATH=/mnt/free/samba/lib"
2c. "smbpasswd -a frederik" (this command gave a lot of output)

3. I have change the line "admin users = username1, username2" in smb.conf to "admin users = frederik, username2"

4. Start wireless using Alinine's wireless scripts

5. Start samba by entering /mnt/free/samba/bin/ in mrxvt

6. I try to connect to the Iliad using "sudo mount -t cifs // -o uid=frederik,gid=frederik,credentials=iliad_creden tials iliad" in the terminal on my mac. (got this command from Daudi in the "Using the Iliad for research"-thread)

What am I doing wrong?

Grateful for any hints.

/ SP

[EDIT: I turns out I can connect, using the "Connect to server..." menu command in finder and by entering smb:// in the connection dialog. Great! Now I just want to know how to do it using the shell...]

[EDIT2: Actually, it seems I have to "wake my connection up" by running ping from the Iliad. Before running ping from the Iliad, I cannot connect to the Iliad]

Last edited by Spatte; 02-18-2008 at 05:33 PM.
Spatte is offline   Reply With Quote