View Single Post
Old 04-21-2011, 05:54 PM   #1
Junior Member
Yammerhant began at the beginning.
Posts: 1
Karma: 10
Join Date: Jul 2010
Location: Scotland
Device: Kindle 3
Mobipocket Creator problem

I've encountered a strange problem with Mobipocket Creator - the start screen is nearly empty, as can be seen from the screenshot attached.

I've uninstalled, cleaned the registry, deleted the Mobipocket folder in Program Files restarted and installed again - same problem. I even tried downloading a fresh copy of the installer - still no change.

It was working just yesterday, and I haven't installed any other software or windows updates since then, so I'm completely baffled, and hope someone has encountered this.

PS: Running XP Professional, Service Pack 3, fully updated.

EDIT: I have fixed the problem, and here are the steps I took, in case anyone else encounters this annoying problem:

1. Backup your registry in case of problems (see

2. Start regedit

3. Goto HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\

4. Delete the parasite zone which appears before zone 0 (in my case it was named L).

5. Logout and Login.
Attached Thumbnails
Click image for larger version

Name:	Untitled-1.png
Views:	451
Size:	13.3 KB
ID:	70276  

Last edited by Yammerhant; 04-22-2011 at 01:01 PM. Reason: Found a solution
Yammerhant is offline   Reply With Quote