View Single Post
Old 04-06-2011, 01:39 AM   #1
NicolaNY began at the beginning.
Posts: 12
Karma: 10
Join Date: Mar 2011
Location: New York
Device: Kindle
Question Installing MobiPocket_Creator on a Mac with Parallels

Dear Forum,

I am trying to install mobipocket_creator on my mac in order to avoid the Calibre ePub->mobi glitch that doesn't allow proper uploading for commercial ebooks.

I have purchased a copy of Parallels 6 and successfully installed it. I then installed an old version of Windows XP Professional without a glitch. Very surprised this went so smoothly. I then proceeded to download MobiPocket_Creator and installed it, still no problems.

After firing-up the app, i selected "import html", in the following screen i "browsed" for the html file, and after properly selecting the file clicked "import". However, nothing happens. I can click multiple times and nothing. I tried waiting, but nothing.

I am guessing this is some kind of bug or something. Im currently sourceing different versions of windows, but i would appreciate any input from member who have managed to get this program working correctly through Parallels.

Thanks a million,
NicolaNY is offline   Reply With Quote