View Single Post
Old 03-17-2011, 09:47 AM   #184
Junior Member
mnglfiddle began at the beginning.
Posts: 5
Karma: 10
Join Date: Mar 2011
Device: kindle
I used the *0.6.N version of the hack. It seemed to be the latest...

I'll try to get the ;dumpMessages output for you. Sorry about the time it has taken to get back to the forum. I've been painfully busy.

I tried to login at a Starbucks yesterday, and looks like it would have done it. Problem is that the device's web browser would not load the sign in page. There is a special deal here (I'm in Shanghai, China) where you have to go a page that is connected to China Mobile (cell phone) service and register, whereupon China Mobile sends the password to your cell phone for that session. Web page probably uses some flash or something that the Kindle browser can't handle.

I tried another network in the hotel/business center where I happened to be meeting someone for business, but after the web page for that business network opened, I of course did not have a password, as I was not an employee there.

At any rate, my wireless on my device appears to be working fine, it just seems that I need to find a network into which I can log in...

My newly ISP-provided wifi box (part of the service) won't let me get into it to figure out what settings are screwy and are keeping my Kindle from logging in. Crazy. Oh well.

mnglfiddle is offline   Reply With Quote