View Single Post
Old 01-28-2008, 12:19 AM   #1
keith began at the beginning.
Posts: 25
Karma: 10
Join Date: Jan 2008
Device: Sony PRS-505
Libprs500 0.4.34 problem with Vista

I've updated Libprs500 to 0.4.34 on both my XP desktop and Vista notebook. It works fine on the XP machine but not on the notebook, it doesn't open at all. I get the error message:

"The logfile ' C:\programfiles\libprs500\libprs500.exe.log' could not be opened:[errno13] permission denied: 'c:\\programfiles\\libprs500\\libprs5oo.exe.log' "

If I run libprs500 as administrator the logfile is accessed and the following is appended to it:

Traceback (most recent call last):
File "", line 827, in <module>
File "", line 816, in main
File "", line 131, in __init__
TypeError: __init__() takes exactly 2 arguments (1 given)

I've tried running libprs500 in XP compatibility mode but it makes no difference. I uninstalled libprs500 and reinstalled the previous version which works.

Hoping for help!!
keith is offline   Reply With Quote