View Single Post
Old 03-11-2011, 09:20 AM   #1
Junior Member
dwharrington began at the beginning.
Posts: 4
Karma: 10
Join Date: Mar 2011
Device: Kindle2
Can't run/uninstall/delete Calibre

I've never had anything like this happen. I had Calibre 0.7.44 installed on a Windows 7 AMD 64 PC. It ran fine for a few weeks. Then one day it would only crash with some kind of Python error.

I tried to repair the installation, but that would slow the computer to molasses speed and crash. Then I tried to uninstall, and that slowed worse before giving me error messages that I don't understand.

Then I tried to manually delete the files under c:\Program Files (x86)\Calibre2. First my computer would lock up and go super slow, with estimated delete times of like 2 hours. Then I wouldn't be able to delete the files at all. I am getting strange IO error messages (screenshots attached) every time I try to delete Calibre2 files. Eventually, I was able to delete everything but the Lib directory under Calibre2, but those files still remain, and every time I try to delete them, uninstall Calibre, or Reinstall Calibre, my computer locks up.

What can I do to just get rid of this annoyance?

I tried posting this message several to the Calibre website bug tracker, but it never seemed to stick, which I don't understand. (As if an Admin were deleting them.)
Attached Thumbnails
Click image for larger version

Name:	calibre error.JPG
Views:	351
Size:	72.9 KB
ID:	68133   Click image for larger version

Name:	calibre error2.JPG
Views:	341
Size:	42.2 KB
ID:	68134  
dwharrington is offline   Reply With Quote