View Single Post
Old 03-06-2011, 07:54 PM   #1
Junior Member
SnerdlyBosco began at the beginning.
Posts: 2
Karma: 10
Join Date: Mar 2011
Device: Nook wifi
Unrooting my Nook Wifi lost Wifi connection: unable to save the hotspot

I had successfully softrooted my Nook Wifi (1002* running 1.5) when I received a Nook Color. Thought the classic Wifi would be good for daughter, so I followed softroot steps to unroot: put signed update on nook, go to home screen and wait for update. It did, and returned to 1.0.

But when I try to set up Wifi, I get Error: Unable to save the hotspot. It's a simple Wifi router: visible SSID, WEP.

I tried adding the JesusFreke wifi fix noted in this post:

But no success.

I've also tried disabling security on the router, only to get same error.

FWIW, I also note that there's no Wifi symbol on the top/notification bar, nor does an airplane icon show up there for airplane mode. And there's no MAC address in settings.

I'm still working on the confidence of many posts that say you can't brick a classic Nook, but I'm unsure what to do to regain Wifi connection.

Any suggestions?

Last edited by SnerdlyBosco; 03-06-2011 at 08:11 PM. Reason: additional info
SnerdlyBosco is offline   Reply With Quote