Thread: Classic Rooting SN# 10101xxx
View Single Post
Old 02-16-2011, 09:21 PM   #4
Junior Member
deadse began at the beginning.
Posts: 7
Karma: 10
Join Date: Feb 2011
Device: Nook
Originally Posted by jhitesma View Post
Interesting, it sounds like either the .apk that does the rooting isn't getting installed or whatever causes that .apk to run when you go to home isn't working. Since that was one of the few parts of the root procedure I didn't fully dissect/understand I'm not sure what exactly could be causing the problem.

I'd suggest going to the nookdevs IRC channel and asking in there. I got some good help tracking down my issue with registration getting lost (still haven't solved the problem, but the questions I asked were answered quickly to help me investigate.)
I just hope that there's actually some one in there. I'm in the GMT+8 time zone.

Oh and just incase I'm being an outright idiot, I don't need a sd card in the slot for the root to work right?


Don't know if you've tried this yet, But those are the instructions for rooting 1.5. Supposedly works up till a 1005.

Read the last paragraph of the first link then follow up with the second link. Hope it works for you, at least then the problem lies with my application of the method rather than the method itself.
deadse is offline   Reply With Quote