View Single Post
Old 02-16-2011, 09:42 AM   #1
zero10 began at the beginning.
Posts: 18
Karma: 10
Join Date: Jul 2010
Device: Kobo
All black screen after crash on 1.4

My wife has an original kobo (black) running the 1.4 firmware, and ever since we updated to 1.4 she has had issues with it crashing. Sometimes when she turns a page, but usually when she goes to shut it down it will just hang on the page it was previously displaying with a frozen little status indicator / spinning circle in the upper corner. Pressing the power button has no effect when it gets like this, neither does plugging it in, the only way to get it up and going again is to hit the reset button.

Last night she was reading it and it crashed as normal, she reset the kobo then went to plug it in since she was finished with it for the night and it hadn't been plugged in for about a week. When she plugged it in the screen flashed and went completely black, and the power LED was blinking purple (rather quickly blinking too).

She brought it to me and I plugged it in again, the screen was still black and the LED was still blinking purple. I unplugged it since the cord was not long enough to sit comfortably and try to revive it and the power LED continued flashing purple for 3-4 seconds after I unplugged it. I tried various combinations of holding buttons (I think I tried every single 2/3 button combination possible) and pressing the reset button with no luck. I then tried plugging it in again to see if that would at least bring back the flashing purple LED and this is no longer the case. It now does not respond in any visible way no matter what I do.

I suggested that she leave it overnight then try plugging in a different charger and letting it charge all day before trying it again. Is there anything else I should suggest or try if this does not work?
zero10 is offline   Reply With Quote