Thread: 903 new version of midori
View Single Post
Old 02-06-2011, 04:31 PM   #16
review got an A in got an A in got an A in got an A in got an A in got an A in got an A in got an A in got an A in got an A in got an A in P-Chem.
Posts: 315
Karma: 6448
Join Date: Nov 2010
Device: 903
Huh, I think the problem is solved. I thought that there is one 2.0.4 version of January. However, my version is NOT 20110106_160908 but 20110120_182526.
That's interesting. So there is one December version and two January versions of 2.0.4.

So I suspect that you probably don't have the european version of the January version. Is this possibly the case? Where did you get your firmware from?

You could do me a favour and run this script:
This will copy two system files to the internal memory (review-1 and review-2). Could you please upload those two files? Then I will apply the patch for those files and we might have solved the problem for all non european firmwares as well.

(by the way, there is also an application called poterm, a terminal which will directly run on the ebook but unfortunately you won't have all keys and symbols available. That's why I developed rsh.. plus it is so many times quicker to do things straight from the PC rather than on the pocketbook).

Last edited by review; 02-06-2011 at 04:34 PM.
review is offline   Reply With Quote