View Single Post
Old 01-03-2011, 08:58 PM   #113
Junior Member
ibigfire began at the beginning.
Posts: 5
Karma: 10
Join Date: Jan 2011
Device: Kindle 3
Originally Posted by stevehaley View Post
Stupid question but what exactly have you put in the lookup name field?
is it '#genre#' or 'genre' (ignore quotes) - it should be the latter.
You add the # elsewhere at the start to reference the field as it is custom.

ie elsewhere it will always be {#genre}

also I suspect it is all case sensitive - you have {#Genre} there not {#genre}
Ah, yeah, sorry. That was just a late night typo. I have just the word "genre" in the lookup name field.

I tried both the lowercase {genre} and the uppercase, but due to it remembering that I tried uppercase it won't stop automatically filling it in as uppercase because it remembers it as a previous template. Even if I forcefully get it to be a lowercase 'g' when I hit Apply and go back into it to check it, it's turned itself uppercase again. Super annoying, but I figure the plugin settings override the general preferences settings anyways, I think, so it shouldn't be stopping it from working.
Attached Thumbnails
Click image for larger version

Name:	temp2.png
Views:	226
Size:	38.6 KB
ID:	64067  
ibigfire is offline   Reply With Quote