View Single Post
Old 12-28-2010, 11:37 PM   #12
Junior Member
lolagotit began at the beginning.
lolagotit's Avatar
Posts: 6
Karma: 10
Join Date: Dec 2010
Device: pc, laptop & android
Originally Posted by chaley View Post
Some random ideas:

4) copy the calibre installation file from downloads to your desktop. The point of this is to see if you can copy it, or whether it has internal problems.

5) if none of the above works, check the drive for errors. Right click on c:, choose properties, then tools, then check drive. Choose 'automatically fix errors'. Windows will probably ask you to restart the machine.
Originally Posted by Maggie-Me View Post
seems simple but this worked for me when I had a problem.. right click on the install program and pick "run as administrator".

I don't promise it will work
Thanks to both chaley and Maggie for their input above but neither solved this installation bug. It keeps returning the same error message as stated in my original post.

At least I was able to install the reading program, FBReader, and I have calibre nestled safely on my PC.

Not wishing anyone else to bang their heads on this proverbial wall, I can only thank you for your efforts and wish everyone a Happy New Year!
lolagotit is offline   Reply With Quote