Thread: Duokan FAQ
View Single Post
Old 12-13-2010, 04:06 PM   #42
Junior Member
linksys began at the beginning.
Posts: 3
Karma: 10
Join Date: Dec 2010
Device: Kindle 2i
Originally Posted by montalex View Post
when you restart after update, you'll see the usual boy under tree image, then the screen will flash, and you'll get the same imagine with the loading bar. After about 20% progress, the Duokan screen boot screen will flash. It is only there for a few seconds, so be ready to press Q (Kindle3) or 1 (Kindle2).
Try what I may, I cannot see the boot menu!

I have a Kindle 2 International (B003)

I copy the DK* folders to the kindle root directory.

I copy the Update_DK_k2i.bin file in "12月11号发布版本/卸载包/K2+DX全能版(美国+国际版)卸载包".

I "update" the kindle2.

I restart the kindle.

No boot menu!

I have restarted it 3-4 times. I have resetted the kindle to factory settings, and then installed duokan. Still no boot menu! Even tried pressing '1' continuously... still the kindle2 boots into the default firmware.

linksys is offline   Reply With Quote