View Single Post
Old 12-12-2010, 08:47 AM   #17
Charles Lewis
Junior Member
Charles Lewis began at the beginning.
Posts: 7
Karma: 10
Join Date: Dec 2010
Device: Droid X
Looks as if my Droid X is not going to cooperate. I did have the plug-in disabled, so I re-started Calibre and the option appeared (should have tried that earlier -- sorry). But when I tried to send the file via "Connect to folder," the job=1 icon came on, stayed on a few seconds, and then disappeared. But when I checked the Kindle folder, the file wasn't there. I then tried save to disk, which did send the file, but put it within a sub-folder that the Kindle app apparently couldn't find.

For the time being, I'll just use Finder to transfer converted material from the calibre folder on my computer to the Droid. When I get a Kindle down the road, it will be much easier. The purpose of using this program was to convert the books to a Kindle format, which it does great, so I'll be making a small donation.

Thanks for your patience and great customer support.
Charles Lewis is offline   Reply With Quote