View Single Post
Old 12-10-2010, 08:24 PM   #1
Junior Member
ViperVisor began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2010
Device: none
Aluratek Libre Pro help with Calibre.

Mom getting one. Wanted to spice it up with goodies before wrapping. I just took it straight from the box and plugged it in + the device installer.

Had already installed Calibre and selected Jetbook as the device. But once I ran it again with it plugged into the usb, the overview it had no send to device option.

I re-installed Calibre after I had the Libre Pro hooked in and still no luck. That is about the limit of my trouble shooting skills.

This is the No SD card version and I don't have one right now to do the Firmware update. Is that the problem?

I just used the drag and drop of the Folder after using the newspaper feed DL feature *ESPN and NYT didn't work, 2 others I picked did* and it was not well formatted for reading with words running off to the right of the screen, is that because it wasn't fixed up automatically when you do a proper send to device using Calibre?

ViperVisor is offline   Reply With Quote