View Single Post
Old 11-13-2010, 10:59 PM   #210
Junior Member
flipoid began at the beginning.
Posts: 5
Karma: 10
Join Date: Nov 2010
Device: Kindle/iPod/Sony
Originally Posted by Micah View Post
hmmm, if you Bluefire Reader installed (I assume it is?) then you should get the "open in" option. Same should be true of any protected or unprotected PDF or EPUB. You might test just sending yourself a regular old PDF. Several apps support that format, e.g. goodreader (which I recommend a a solid utility app)

But then, I don't have a first Gen iPod, could it be that it does not support the open-in IOS feature? Doesn't seem likely to me, but....

If you have wifi network, you could try to the wifi transfer method I've described in prior pages of this forum.
Yes, I installed Bluefire Reader first, before I tried transferring any library book files. (-: I have sent myself lots of unprotected PDF files (I have never used protected ones except on my Sony Reader when books from the library come in that format) using my Gmail account, and they all open just by clicking on the attachment icon that shows up in the body of the Gmail message. So I don't know why it doesn't work with either the ePub or the .acsm files. I have not tried sending myself any unprotected ePub files; I don't remember if I have any on my computer, honestly.

If I do try using another email address, it would have to be a web-based one--my work-based email account doesn't work on my iPod touch. But it would be the same Mail app that comes on the iPod touch. I also tried logging in to my Gmail account on Safari, but it gave me an error message that said Safari couldn't download the ePub file.

Yes, we do have a wifi network in our home--that's the most common way I can get the wifi on my iPod touch. Can you direct me to your instructions for the wifi transfer method?

Thanks, everyone, for your suggestions and help. I appreciate it. I know I can't do the iTunes transfer method, because my iTunes (I have version 10) doesn't show the "File Sharing" section on the Apps tab. I'm assuming that has something to do with the fact that my iPod is a first-generation touch and only has the 3.1 (I think that's the latest one) OS version--it's not compatible with OS 4.
flipoid is offline   Reply With Quote