View Single Post
Old 11-11-2010, 06:29 PM   #26
Junior Member
Flemming began at the beginning.
Posts: 6
Karma: 10
Join Date: Nov 2010
Device: Cybook Gen3 Gold Edition
Flashing Boot screen

Hi Everyone
I am new member, and I hope someone could help me, I have a big problems.
My unit is Bookeen Cybook Gen3 Gold Edition. (400 mhz)
It came with Firmware 2.0 Adobe
My first book where in Mobipocket prc Protectet format
So updated the Firmware to 1.6 No problem there it works fine, later I find out that my local City library only have books in PDF protected format I have to download the Firmware 2.1 from Bookeen so I could read the books, and now I got problems. When i update the firmware I got an update error and when turned it on the first picture came up but when the second picture whit the little boot picture it started flashing, try updating again but same result. I double check that it is the right file even downloaded again to be sure. Nothing help so I updated the unit to Mobipocket 1.6 again and set RTC (real time clock) and it works fine I donít understand why I not can update the unit to 2.1. I have tried to find the ver. 2.0 but no result.
Have send 3 email to Bookeen but no answer.
I really hope someone can help me. Sorry about my English is not so good (I am Danish)
Thanks for a really good forums
Flemming is offline   Reply With Quote