View Single Post
Old 11-10-2010, 08:04 AM   #56
Groen began at the beginning.
Groen's Avatar
Posts: 55
Karma: 44
Join Date: Mar 2009
Location: The Netherlands
Device: iRex DR1000S
Originally Posted by Mackx View Post
So you had Xournal running (in the background) and then other programs have problems with their dialogs? Does the DR not respond to anything anymore? Not even the menu-key?
Xournal was running in the foreground. The dialogs were the dialogs of Xournal. In the case when I was doing the save (save Xournal document), I had PDFs open in the background (in the UDS). I tried to save my Xournal document, but the DR hang. No response to the stylus. I did not try the menu key, because I have the bottom sensors locked. The unlocked (left) sensor did light up when touched, but no visible response. I could not switch applications by tapping the tabs with the stylus, nor did the DR menu come up when tapping it with the stylus.

When I tried to import the note document, I experienced the same behaviour, although I do not remember whether I had any documents open in the background. At least Xournal was running in the foreground at that time.

The hang on import occurred twice or maybe three times. The hang on save occurred only once. Pressing reset restarted the DR and afterwards it was working correctly. When I retried what I was doing in Xournal, it simply worked fine after the reset.

I don't really know what caused it, but after todays hang, I realised that it occurred at the moment I was expecting a file open (for importing the note file) or file save dialog (for saving Xournal file) to appear. However, it never appeared.

So far, I did not really loose any work. However, I thought it was good to report it.

Groen is offline   Reply With Quote