View Single Post
Old 10-17-2010, 09:38 PM   #2
enn began at the beginning.
Posts: 21
Karma: 10
Join Date: Sep 2010
Device: Kindle 3, Kindle Voyage
It sounds like, for whatever reason, it is still in ~usbNetwork mode. Have you tried running ;debugOn/~usbNetwork again? If that doesn't work, have you tried restarting the Kindle? Unless you renamed the DISABLED_auto file in the usbnet directory, it should come up normally (i.e., as USB mass storage, not as a network device) after being restarted.

I turned on "~usbNetwork" again and connected it to my computer. The computer detected it as an ethernet device and asked me to insall the software. Obviously, there was no disk with any software to install.
In the developers' corner there is some discussion of special network drivers you need to install (available on the internet) for the usbnetwork interface to work correctly in Windows. This is probably what this message referred to. You'll have to search for the details in the other forum; I don't have a Windows computer so I can't help you there.
enn is offline   Reply With Quote