View Single Post
Old 09-04-2010, 09:44 PM   #2
Gordo29 began at the beginning.
Posts: 74
Karma: 16
Join Date: May 2010
Location: Winterpeg
Device: Kobo-1st Porcelain 2nd Black, Touch, now Aura
I had a problem similar to yours in whcih I couldn't add new books (either from Kobo, ADE or Calibre) or bookmark the books still on the K. I believe it was a corrupted sqlite database. What worked for me was to re-install everything from new (I had backed up all my files to my computer), If you don't have a backup, try to reinstall the sqlite database as in the instructions in the sticky.

You will loose all your other books except the 100 free ones, but you will be able to reload all your other books via ADE, Calibre or Kobo.

Not sure if this will solve your problem or not, but worth a try rather than considering it "bricked". I had also tried both a soft (paperclip) and hard (from the Advanced menu) reset as well as re-installing the firmware to no avail as well.
Gordo29 is offline   Reply With Quote