View Single Post
Old 09-04-2010, 12:28 AM   #3
djorkboy began at the beginning.
Posts: 16
Karma: 10
Join Date: Sep 2010
Device: Kobo
Even if I hide the free books by the method described any that I have opened still remain in the 'I'm reading' list.

All the posts I have seen here describe 2 methods of fixing this, one is to skip to the last chapter and then flip pages until you 'finish' the book. The other method is to sync with the desktop software and 'un-bookmark' the books.

The Borders Australia version of the Kobo comes with a customised desktop app, is there a straight Kobo version of the desktop app that might have different settings?
djorkboy is offline   Reply With Quote