View Single Post
Old 08-28-2010, 05:38 PM   #8
aleccj1 began at the beginning.
aleccj1's Avatar
Posts: 75
Karma: 10
Join Date: Jul 2010
Location: New Jersey
Device: Kindle 3 (3G + WiFi), Kobo
Originally Posted by ylsul View Post
I messed around with the browser as soon as I got my Kindle today, and everything looked ok. I tried recently and found that the "launch browser" link to be unresponsive. After clicking on that link, I'm not able to click anything else on that page.

Sometimes I can press home and can get the main menu, but other times, the Kindle will reboot itself.

This only seems to happen after unsuccessfully trying to open the web browser.

Has anyone else noticed any strangeness like this?
Same thing happened to me on first startup. The first time it launched okay, but when I went back to read a book, and tried to start the browser, it froze. The only way to get out of it is to go to home and then restart. That seemed to do the trick for me.
aleccj1 is offline   Reply With Quote