Thread: Calibre server
View Single Post
Old 08-21-2010, 07:40 AM   #11
Junior Member
Battleaxe began at the beginning.
Posts: 1
Karma: 10
Join Date: Aug 2010
Device: iphone
Hi, I seem to be having a similar problem trying to get the calibre server to start. I have checked faqs and threads. I have changed the port to many different values to no avail with the same "port __ not available on error message coming up. I have disabled NOD and windows firewall and done "port forwarding" for each tried port on my router. It is becoming a pain. Interestingly I did get it opening up once early on and transferred some books but this has now only added extra pain as I cannot repeat it. The only thing that I may have tinkered with was the maximum OPDs items per query which I have currently set to 15. I cannot recall what the default value was. I have tried that netstat -an command and although getting into realms that are becoming obscure, my various chosen ports seem to be free. Windows Vista with 7.15 calibre now on.

Any suggestions, troubleshooting steps welcome. Quite possibly a very basic error I have overlooked.
Battleaxe is offline   Reply With Quote