View Single Post
Old 08-19-2010, 01:01 AM   #9
Junior Member
mgfneo began at the beginning.
Posts: 4
Karma: 10
Join Date: Aug 2010
Device: nook
Originally Posted by ctos View Post
The issue is caused by changing the /system/etc/wifi/wpa_supplicant.conf with a invalid configuration, then reboot nook and lost the wifi connect to my nook.

The symptom is when I tried to add a new wifi connection, my nook report a error and told me "unable to save the hotspot"

because currently the only way to adb nook is via wifi, I have no access to recovery this file now!

I tried below methods but no help.

I tried to reset to factory setting, no use
I tried to downgrade to unrooted 1.0.0 and unrooted 1.20, no help as well.
I also tried force reset nook (at the home screen, press the nook button and the power button at the same time), still no help.

Any comments is great appreciate!
hey ctos, i also tried to modify my wpa_supplicant.conf to support EPA-PEAP security and I want to install a Equifax Secure Certificate Authority certificate on my nook but after i modified and pushed the file into my nook it just returns unchanged after I rebooted it.. have you encountered a similar problem? it's killing me since all wifi hot spots in my university requires EPA-PEAP :S
mgfneo is offline   Reply With Quote