View Single Post
Old 08-17-2010, 10:08 PM   #1
sreph45 began at the beginning.
Posts: 11
Karma: 10
Join Date: Aug 2010
Device: Kindle DX Graphite
DXg mounting read only - cannot transfer files

Fedora 13, Kindle DXg (2.5.5), automounts rw but when I try to copy a file to documents (or the hacks to the root) it remounts read only and I cannot transfer files (even the ones I'm supposed to be allowed to )

Has anyone had similiar probs on linux in general? If so, how can I fix it?

Also, will I be able to use the hacks on 2.5.5 (jailbreak, fonts, screensaver) ? Maybe I messed something up when I tried to apply the jailbreak... i don't think so though, because I couldn't even get the file to copy over

I've tried manually mounting, etc... no good result... Have been through e-reader chaos over the past few weeks, having tried 3 different Sony readers (PRS-600) from 3 different retailers, all 3 arrived DOA or malfunctioning... so I now have my shiny new Kindle DX Graphite, and now I can't copy files to it... I'm beginning to wonder if it's not by design (the Kindle)... maybe they don't like Linux... I never had probs with linux transfers on kindle products until 2.5.5

Any suggestions welcome, thanks,
sreph45 is offline   Reply With Quote