Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre

Notices

Reply
 
Thread Tools Search this Thread
Old 08-29-2010, 07:25 PM   #1
capidamonte
Not who you think I am...
capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!capidamonte , Klaatu Barada Niktu!
 
capidamonte's Avatar
 
Posts: 346
Karma: 5337
Join Date: Jan 2010
Location: Honolulu
Device: Sony PRS-350
Weirdness with the Aluratek Libre

I just had the Aluratek be identified as a MiBuk. Didn't seem an issue as the MiBuk is another Jetbook clone. Main memory and SD card showed up properly.

However, upon disconnecting and reconnecting, the transfers I made didn't show up (and meant that my news was deleted as I have that setting.)

Not a big deal, but weird. It's connecting now as a Jetbook again.

Calibre 7.16, Xubuntu 10.04

EDIT: Turns out that the books/files were added at the root of the card, not in the Books folder. Still weird.

Last edited by capidamonte; 08-29-2010 at 07:36 PM.
capidamonte is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
aluratek libre new firmware tselling Ectaco jetBook 21 07-14-2010 06:57 PM
AluraTek Libre flink Ectaco jetBook 22 07-11-2010 06:30 PM
new aluratek libre ebook snakeyez Introduce Yourself 7 05-21-2010 01:59 PM
Using Calibre with Aluratek Libre ficbot Ectaco jetBook 7 04-13-2010 05:07 PM
Need driver for Aluratek Libre TallMomof2 Calibre 2 04-11-2010 12:56 PM


All times are GMT -4. The time now is 06:33 PM.


MobileRead.com is a privately owned, operated and funded community.