Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > More E-Book Readers > Astak EZReader

Notices

Reply
 
Thread Tools Search this Thread
Old 12-19-2009, 02:20 AM   #1
rxsz
Connoisseur
rxsz began at the beginning.
 
Posts: 60
Karma: 20
Join Date: Dec 2009
Location: Shenzhen, China
Device: Astak Pocket Pro
Device not recognised

For the first 10 days, my Pocket Pro worked fine where the USB port is concerned.

On hook-up I would get the screen that says any key for charging or "Menu" key for connection as USB device. With and without the SD card inserted.

Today, no amount of device resets, changes of USB cables, changes of USB ports, laptop reboots will get me that screen. It automatically goes into charging mode.

And Device Manager shows it as an unsupported device. It was flashed back to 091105 firmware. I guess this is the first time I have hooked it up via USB since reflashing to older firmware. Hmm.

Just finished second charging, via adaptor, hours ago.

OS is Vista.

Thanks.
rxsz is offline   Reply With Quote
Old 12-19-2009, 02:45 AM   #2
Javed
Grand Sorcerer
Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.
 
Javed's Avatar
 
Posts: 10,271
Karma: 1126878541
Join Date: Oct 2009
Device: Astak Pocket PRO, iPod Touch, PRS-650
Make sure the keys aren't locked. More about this here.
Also make sure the cable is fully connected.
Javed is offline   Reply With Quote
Old 12-19-2009, 03:24 AM   #3
rxsz
Connoisseur
rxsz began at the beginning.
 
Posts: 60
Karma: 20
Join Date: Dec 2009
Location: Shenzhen, China
Device: Astak Pocket Pro
Quote:
Originally Posted by Javed View Post
Make sure the keys aren't locked. More about this here.
Also make sure the cable is fully connected.
Nope. device not locked.

and as per the advice from "head tech" via Robertb, cable plugged into laptop port first, then plugged into unlocked Pocket Pro.

Hmm, a reference on message #6 about state of charge gives hope that maybe, just maybe, on a fresh fully charged via adaptor device, it just might be the cause of the problem.

Going to run it down abit now with music to see if that might be the key. Hope so. Sending back from half way round the world ain't trivial.
rxsz is offline   Reply With Quote
Old 12-19-2009, 04:56 AM   #4
Solicitous
Wizard
Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.Solicitous ought to be getting tired of karma fortunes by now.
 
Posts: 1,409
Karma: 1137946
Join Date: Aug 2009
Location: TAS, Australia
Device: Astak Pocket Pro (Black), 2 x Kindle WiFi (Graphite), iPod Touch 4G
What about turning off the PP then plug in the USB cable? They do wake up, (I havent tested it) but it might come up and recognise it is connected to a PC.
Solicitous is offline   Reply With Quote
Old 12-19-2009, 05:19 AM   #5
rxsz
Connoisseur
rxsz began at the beginning.
 
Posts: 60
Karma: 20
Join Date: Dec 2009
Location: Shenzhen, China
Device: Astak Pocket Pro
Quote:
Originally Posted by Solicitous View Post
What about turning off the PP then plug in the USB cable? They do wake up, (I havent tested it) but it might come up and recognise it is connected to a PC.
Nope. Plugged it in when powered off. It woke up and went straight to charging mode.
rxsz is offline   Reply With Quote
Old 12-19-2009, 07:02 AM   #6
Javed
Grand Sorcerer
Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.Javed ought to be getting tired of karma fortunes by now.
 
Javed's Avatar
 
Posts: 10,271
Karma: 1126878541
Join Date: Oct 2009
Device: Astak Pocket PRO, iPod Touch, PRS-650
Rxsz,

Here is something else you could try from this thread:
Quote:
Originally Posted by Dave_S View Post
What I did find very interesting was the PocketPRO's nearly complete failure to work correctly with a USB2.0 connection. That was even using the supplied cable instead one of the many I already had laying around. What happened was, that starting the file transfer took a very long time to start and then a few seconds after starting the file transfer failed with a message indicating data errors.

In trying to actually copy some files using the USB connection I made a discovery that may be of use to someone else. After I had tried all the ports on my new desktop WinXP PC, and got so many data errors that anything but a VERY short file would fail to transfer, I tried another approach. I fired up an old WinXP laptop that only had USB1.1 ports and tried the same file transfers again. All the files transferred perfectly!

In an attempt to get file transfers to work on my new desktop WinXP PC I rummaged through my junkbox for a old USB 4 port hub that only supported USB1.1 and connected that to a USB2.0 port on my desktop PC. That forced a downshift from USB2.0 down to USB1.1. With the old USB1.1 four port hub between my PC and my PocketPRO all my file transfers worked perfectly!

I do not know if these results are unique to the PocketPRO that I received, but if they are not maybe this will be of some use to someone else?
Quote:
Originally Posted by Dave_S View Post
I tried one more experiment with *my* PocketPRO USB. I went into my PC BIOS and disabled USB2.0 support. With USB2.0 support disabled *my* PockePRO was able to do USB writes and reads successfully. Unfortunately, that method switches all my USB ports to USB1.1, so I went back to using the old USB1.1 hub to slow USB down on one port to where *my* PocketPRO could do transfers successfully. If anyone else has a PocketPRO with a flaky USB port like mine, the BIOS switch might be useful to try?
Javed is offline   Reply With Quote
Old 12-19-2009, 10:23 AM   #7
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 14,226
Karma: 5495470
Join Date: Aug 2009
Location: The (original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by rxsz View Post
For the first 10 days, my Pocket Pro worked fine where the USB port is concerned.

On hook-up I would get the screen that says any key for charging or "Menu" key for connection as USB device. With and without the SD card inserted.

Today, no amount of device resets, changes of USB cables, changes of USB ports, laptop reboots will get me that screen. It automatically goes into charging mode.

And Device Manager shows it as an unsupported device. It was flashed back to 091105 firmware. I guess this is the first time I have hooked it up via USB since reflashing to older firmware. Hmm.

Just finished second charging, via adaptor, hours ago.

OS is Vista.

Thanks.
Open the device manager on Vista, scroll down and expand the USB section.
Now Attach the PEz and press OK/Enter on the PEz.
Any Yellows or Reds?
Would the USB chip happen to be Intel 82801 series?
theducks is online now   Reply With Quote
Old 12-19-2009, 11:05 AM   #8
rxsz
Connoisseur
rxsz began at the beginning.
 
Posts: 60
Karma: 20
Join Date: Dec 2009
Location: Shenzhen, China
Device: Astak Pocket Pro
Quote:
Originally Posted by theducks View Post
Open the device manager on Vista, scroll down and expand the USB section.
Now Attach the PEz and press OK/Enter on the PEz.
Any Yellows or Reds?
Would the USB chip happen to be Intel 82801 series?
Never got that far. With USB cable plugged in, PP goes automatically into charge mode.

Like I said, have tried with many cables of different lengths, different ports on laptop (Vista), different ports on desktop (XP). All that it got me was a USB Device Not Recognised in the system tray. Under Device Manager it shows as Unknown Device. Tried to update driver, and it came back as having the latest driver already installed (Microsoft 6.0.6002.18005)

With PP battery unplugged, on USB cable insertion I get 2 fast beeps and then the battery icon shows a charging mode. With NO battery.

Reflashed 091105 firmware, thinking that my playing with V5 logo maker might have messed it up. No dice.

All the above w/wo SD card inserted.

Sorry, no idea on where to find what USB chip is powering the laptop. Belarc didn't identify. Dang Made in China products! What can you do? Most all electronic devices are made here. Even the locals decry Made in China electronics, and they test everything before they walk out of the store!
rxsz is offline   Reply With Quote
Old 12-19-2009, 11:21 AM   #9
DaleDe
Grand Sorcerer
DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.DaleDe ought to be getting tired of karma fortunes by now.
 
DaleDe's Avatar
 
Posts: 9,501
Karma: 4597184
Join Date: Aug 2007
Location: Grass Valley, CA
Device: EB 1150, EZ Reader, Literati, iPad 2
do you have the same problem with a battery installed? The unit is not designed to run without a battery.

Dale
DaleDe is online now   Reply With Quote
Old 12-19-2009, 11:46 AM   #10
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 14,226
Karma: 5495470
Join Date: Aug 2009
Location: The (original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by rxsz View Post
Never got that far. With USB cable plugged in, PP goes automatically into charge mode.

Like I said, have tried with many cables of different lengths, different ports on laptop (Vista), different ports on desktop (XP). All that it got me was a USB Device Not Recognised in the system tray. Under Device Manager it shows as Unknown Device. Tried to update driver, and it came back as having the latest driver already installed (Microsoft 6.0.6002.18005)

With PP battery unplugged, on USB cable insertion I get 2 fast beeps and then the battery icon shows a charging mode. With NO battery.

Reflashed 091105 firmware, thinking that my playing with V5 logo maker might have messed it up. No dice.

All the above w/wo SD card inserted.

Sorry, no idea on where to find what USB chip is powering the laptop. Belarc didn't identify. Dang Made in China products! What can you do? Most all electronic devices are made here. Even the locals decry Made in China electronics, and they test everything before they walk out of the store!
Charge mode is fine, you can still press OK for Computer-download mode while charging. The Battery MUST be in place and at least partially charged.

The Device Manager (Control panel, Sorry, but I avoided Vista like a plague so I can not give specifics here) will name the chip device in the text or properties for the USB port. We are talking Port here, not the failed PEz connection.


This is a Known problem (to me ) with the Intel 82801(series) Enhanced USB2 driver (3 different model systems exhibit this), Disabling the USB2 Enhanced function, lets the port work in USB 1 mode.
My Dell, Toshiba and A-bit systems all exibit this problem when USB2 Enhanced is not disabled. All have the same Intel chipset series.

Last edited by theducks; 12-19-2009 at 11:48 AM. Reason: Note on Battery charg
theducks is online now   Reply With Quote
Old 12-19-2009, 12:28 PM   #11
rxsz
Connoisseur
rxsz began at the beginning.
 
Posts: 60
Karma: 20
Join Date: Dec 2009
Location: Shenzhen, China
Device: Astak Pocket Pro
Quote:
Originally Posted by theducks View Post
Charge mode is fine, you can still press OK for Computer-download mode while charging. The Battery MUST be in place and at least partially charged.

Prior to this problem I have been able to use it in USB mode. The device shows up as 2 different USB storage devices. Or to be charged, my choice.

As of now, it automatically goes straight to charging mode. No, I am no longer shown the option to press OK/Menu to get it to connect as a USB device.

That's the whole point of my problem. I am no longer given the choice to connect as USB device or to charge. It just goes straight to charging.

And I don't see anyway to turn off USB 2.0 funtionality in Device manager. To give that a try. I have tried to hook it up thru whatever hubs I have on hand, to see if I might possibly have an older USB 1.1 hub, but nope, still same old charging mode.

I guess in the final analysis, not having it recognised as a USB storage device doesn't make this PP a useless device. Now, IF it lost the charging function, THAT would make it a paper weight!
rxsz is offline   Reply With Quote
Old 12-19-2009, 01:23 PM   #12
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 14,226
Karma: 5495470
Join Date: Aug 2009
Location: The (original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by rxsz View Post
Prior to this problem I have been able to use it in USB mode. The device shows up as 2 different USB storage devices. Or to be charged, my choice.

As of now, it automatically goes straight to charging mode. No, I am no longer shown the option to press OK/Menu to get it to connect as a USB device.

That's the whole point of my problem. I am no longer given the choice to connect as USB device or to charge. It just goes straight to charging.

And I don't see anyway to turn off USB 2.0 funtionality in Device manager. To give that a try. I have tried to hook it up thru whatever hubs I have on hand, to see if I might possibly have an older USB 1.1 hub, but nope, still same old charging mode.

I guess in the final analysis, not having it recognised as a USB storage device doesn't make this PP a useless device. Now, IF it lost the charging function, THAT would make it a paper weight!
This is NOT the same problem as I have seen. I would get the choice and it would always fail.
Not having Vista available, Try Right clicking on "My Computer", "Manage"
If you get that far (it is working like XP), Device manager should be on the left list. "Remove" any "Unknown" devices (PEz disconnected).
Shut down (power OFF), Power ON (cold boot), wait for activity to stop, attach your PEz.
Look at the device manager again if any errors during connect, note messages.
theducks is online now   Reply With Quote
Old 12-19-2009, 10:08 PM   #13
rxsz
Connoisseur
rxsz began at the beginning.
 
Posts: 60
Karma: 20
Join Date: Dec 2009
Location: Shenzhen, China
Device: Astak Pocket Pro
no joy

Quote:
Originally Posted by theducks View Post
This is NOT the same problem as I have seen. I would get the choice and it would always fail.
Not having Vista available, Try Right clicking on "My Computer", "Manage"
If you get that far (it is working like XP), Device manager should be on the left list. "Remove" any "Unknown" devices (PEz disconnected).
Shut down (power OFF), Power ON (cold boot), wait for activity to stop, attach your PEz.
Look at the device manager again if any errors during connect, note messages.
Thank you theducks for sticking with me on this.

Did exactly as you said.

Connected PP, sees that it is listed as Unknown Device in Device Manager. No errors (no yellow or red). But Uninstalled anyway.

Disconnect PP.

Cold boot laptop.

Reconnect PP. Same problem. Goes straight to charging mode. Meantime Vista tries to install driver, but came up empty with Unknown Device again. As shown in Device Manager.

Guess I'll have to wait till Monday for Astak support.
rxsz is offline   Reply With Quote
Old 12-19-2009, 11:40 PM   #14
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 14,226
Karma: 5495470
Join Date: Aug 2009
Location: The (original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by rxsz View Post
Thank you theducks for sticking with me on this.

Did exactly as you said.

Connected PP, sees that it is listed as Unknown Device in Device Manager. No errors (no yellow or red). But Uninstalled anyway.

Disconnect PP.

Cold boot laptop.

Reconnect PP. Same problem. Goes straight to charging mode. Meantime Vista tries to install driver, but came up empty with Unknown Device again. As shown in Device Manager.

Guess I'll have to wait till Monday for Astak support.

Were your laptops USB hub devices (before PEz connected ) showing as Intel?
What make and model of laptop?
theducks is online now   Reply With Quote
Old 12-20-2009, 12:49 AM   #15
rxsz
Connoisseur
rxsz began at the beginning.
 
Posts: 60
Karma: 20
Join Date: Dec 2009
Location: Shenzhen, China
Device: Astak Pocket Pro
Quote:
Originally Posted by theducks View Post
Were your laptops USB hub devices (before PEz connected ) showing as Intel?
What make and model of laptop?
I have no idea about what controller chips are in the laptop. It is a NEC Versa S5600, with Intel Core 2 Duo P9500 @2.53GHz.

Oh yes, under Bus Adaptors it shows this:
Intel(R) ICH9 Family USB Universal Host Controller - 2934
Intel(R) ICH9 Family USB Universal Host Controller - 2935
Intel(R) ICH9 Family USB Universal Host Controller - 2936
Intel(R) ICH9 Family USB Universal Host Controller - 2937
Intel(R) ICH9 Family USB Universal Host Controller - 2938
Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293A
Intel(R) ICH9 Family USB2 Enhanced Host Controller - 293C

I want to say again, that prior to this weekend, I didn't have any problems connecting it as USB storage devices, both PP and the SD card. Up and down transfers with nary a corruption.

recognised by ADE, but of course that no longer is the case. And therein lies a big problem. How to drag from K4PC to ADE to PP? Going from My Kindle folder to the SD card just won't allow the DRM .prc book to open.
rxsz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-600 Reader is not recognised as connected to computer Ellie Kennard Sony Reader 19 10-02-2010 12:00 PM
PRS-500 Reader not recognised on 64bit Win7 PC hansl Sony Reader 2 07-20-2010 11:34 AM
DR1000 ePub not recognised on RC2 Groen iRex 3 06-30-2010 03:13 AM
PRS-600 not recognised by Calibre David Orchard Calibre 20 06-25-2010 03:07 PM
PRS-300 Not Recognised By Computer jomcl67 Sony Reader 14 05-26-2010 04:19 PM


All times are GMT -4. The time now is 03:22 PM.


MobileRead.com is a privately owned, operated and funded community.