Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 03-19-2010, 11:47 AM   #1
Petey
Member
Petey began at the beginning.
 
Petey's Avatar
 
Posts: 20
Karma: 10
Join Date: Mar 2010
Location: Kansas
Device: PRS600
new to this and need help with PRS600

Hi, all:
I'm new to any kind of a forum but I hope someone can help me. I was on the phone for 3 hours yesterday with Sony's tech people and they could not solve my problem. I bought a Sony PRS600 in Jan., was able to download some titles then and again in Feb. I wanted to download more last week, but when I opened my reader library it looked "weird". I don't have any menu items along the left side so therefor no access to the store. All I have on my screen is a column for the size, type, date, and something called remaining. (If I did it right there should be a screen shot attachment of what this looks like) I can't find any way to resize the columns in order to "pull" any columns from the left. I tried uninstalling the software and reinstalling to no avail. It keeps looking the same way. When I tried to reopen my Reader Library a few minutes ago it wouldn't even open! I hope someone can help me because otherwise my purchase was a waste of money because I cannot download any new books! HELP! (and thank you!)
Attached Files
File Type: doc Doc1.doc (202.5 KB, 93 views)
Petey is offline   Reply With Quote
Old 03-19-2010, 11:54 AM   #2
banjobama
Busy Read'n
banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.
 
banjobama's Avatar
 
Posts: 973
Karma: 5039283
Join Date: Feb 2010
Location: Seattle, WA
Device: Sony Reader PRS-650, Nexus 7
What happens when you attach the reader? What happens when you click the little plus icon in the bottom left corner? Does that open up the left hand side? Also what happens when you change the view?
banjobama is offline   Reply With Quote
 
Enthusiast
Old 03-19-2010, 11:56 AM   #3
Petey
Member
Petey began at the beginning.
 
Petey's Avatar
 
Posts: 20
Karma: 10
Join Date: Mar 2010
Location: Kansas
Device: PRS600
Attach the reader---nothing! Click the + sign--nothing and no it doesn't open the left side! Change the view--nothing!
Petey is offline   Reply With Quote
Old 03-19-2010, 12:08 PM   #4
grooks
Wizard
grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.grooks can even cheer up an android equipped with a defective Genuine Personality Prototype.
 
grooks's Avatar
 
Posts: 1,328
Karma: 30250
Join Date: Feb 2008
Location: Chicago, IL
Device: Kobo Aura HD, Sony PRS-650, Galaxy Nexus, Nexus 7
Read this post Sony Reader Library Freaking Out

You can attempt to uninstall the library then delete every directory from the original install then reinstall the software. Or you can call Sony back and maybe get the file referenced in the post above.
grooks is offline   Reply With Quote
Old 03-19-2010, 12:11 PM   #5
banjobama
Busy Read'n
banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.banjobama ought to be getting tired of karma fortunes by now.
 
banjobama's Avatar
 
Posts: 973
Karma: 5039283
Join Date: Feb 2010
Location: Seattle, WA
Device: Sony Reader PRS-650, Nexus 7
Do you have the newest version? I think there was an update not long ago. Or maybe it is coming up soon. I don't have it in front of me but under "Help" there should be something like "Check for updates."
banjobama is offline   Reply With Quote
Old 03-19-2010, 12:28 PM   #6
Petey
Member
Petey began at the beginning.
 
Petey's Avatar
 
Posts: 20
Karma: 10
Join Date: Mar 2010
Location: Kansas
Device: PRS600
Thanks

Thanks Banjobama and Grooks,
I do have the latest version of software so don't think that's an issue! I will try deleting all those files mentioned in the link and see what happens. Hopefully this will do it...if not I'll repost!
Petey is offline   Reply With Quote
Old 03-19-2010, 12:48 PM   #7
Petey
Member
Petey began at the beginning.
 
Petey's Avatar
 
Posts: 20
Karma: 10
Join Date: Mar 2010
Location: Kansas
Device: PRS600
Okkkkk...I did everything that I was told to do in the link from Edd (Post 470323) and uninstalled everything that was listed (except I did not have a marlin folder). Nothing has changed. I still cannot open my reader library (so I guess I don't know if I have a menu on the left side yet!) I appreciate the help so far but can anyone else shed some light on my problem? I REALLY don't want to contact Sony again...I'm just not up to another 3 hours on the phone!
Petey is offline   Reply With Quote
Old 03-19-2010, 02:44 PM   #8
Mike_73
Guru
Mike_73 can extract oil from cheeseMike_73 can extract oil from cheeseMike_73 can extract oil from cheeseMike_73 can extract oil from cheeseMike_73 can extract oil from cheeseMike_73 can extract oil from cheeseMike_73 can extract oil from cheeseMike_73 can extract oil from cheeseMike_73 can extract oil from cheese
 
Posts: 736
Karma: 1123
Join Date: Dec 2009
Device: PRS-505, PRS-600, iPad 16GB Wifi
That sounds kind of weird. I've just checked my library (I don't really use it though), and I cannot get the program to not show the left column.
If the program doesn't start either sometimes, it sounds more like a general pc problem. If you uninstall the program, there still may be some registry entries holding some settings for the library. Ooops. I just checked my registry, and actually, there are tons of sony entries. The only sony stuff I have on the pc is the library.
I'm not sure if it works, but maybe uninstall everything again, and then run cccleaner (or so) to clean up the registry. After that, just to make sure, restart your pc and reinstall the newest version of library again.

I've run through several such issues with other stuff like labview and new hardware or different windows versions at work. It's a pain in the neck, but usually I got it to work (sooner, mostly later).

Good luck
Mike_73 is offline   Reply With Quote
Old 03-19-2010, 03:25 PM   #9
Ken401
Addict
Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.Ken401 ought to be getting tired of karma fortunes by now.
 
Ken401's Avatar
 
Posts: 218
Karma: 417978
Join Date: Nov 2009
Location: St. Louis, MO USA
Device: PRS-T1, PRS-950, PRS-505, Nexus 10, Xoom
I had an issue until last week in that the Reader Library would not open on my PC at work. I don't what exactly fixed it, but I downloaded the latest version from Sony and after the install things have been working fine. I had done this previously, but they must have fixed something very recently. I never experienced not having the left side missing, it just would not open even though I could see sony reader entries in the processes tab of task manager. Sorry I can't help further...

Last edited by Ken401; 03-19-2010 at 04:15 PM.
Ken401 is offline   Reply With Quote
Old 03-19-2010, 03:40 PM   #10
dreams
It's about the umbrella
dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.
 
dreams's Avatar
 
Posts: 25,072
Karma: 56218156
Join Date: Jan 2009
Device: Sony 505| K Fire | KK 3G+Wi-Fi | iPhone 3Gs |Vista 32-bit Hm Prem w/FF
Welcome to MR, Petey. I followed your introduction post to this posting of your problem.

Could you let us know what Operating System you are using. Is it XP, Vista, or Windows 7 or something else? That would help us extend the suggestions to you.

After deleting all the files, shortcuts, etc, did you close down and restart your computer before reinstalling the new firmware?

Do you have Adobe Digital Editions installed? Is your log in and password exactly the same for Sony and ADE?

Please let us know how it is going.
dreams is offline   Reply With Quote
Old 03-19-2010, 04:09 PM   #11
Petey
Member
Petey began at the beginning.
 
Petey's Avatar
 
Posts: 20
Karma: 10
Join Date: Mar 2010
Location: Kansas
Device: PRS600
To answer the questions asked: I ran ccleaner yesterday to no avail after dealing with Sony...and yes, I closed down and restarted after each uninstall and install. I've tried that 3 times today and probably 8-10 yesterday with a Sony tech. I am assuming I am getting the latest versions since I am downloading directly from Sony's site. I don't know what Adobe Digital Editions is. I did a search and it found nothing by that name on my computer. And I run on XP...
Petey is offline   Reply With Quote
Old 03-19-2010, 07:55 PM   #12
pilotbob
Grand Sorcerer
pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.
 
pilotbob's Avatar
 
Posts: 19,487
Karma: 11248282
Join Date: Jan 2007
Location: Tampa, FL USA
Device: Kindle Touch
Quote:
Originally Posted by Petey View Post
To answer the questions asked: I ran ccleaner yesterday to no avail after dealing with Sony...and yes, I closed down and restarted after each uninstall and install. I've tried that 3 times today and probably 8-10 yesterday with a Sony tech. I am assuming I am getting the latest versions since I am downloading directly from Sony's site. I don't know what Adobe Digital Editions is. I did a search and it found nothing by that name on my computer. And I run on XP...
I seem to remember someone else having this and figured out what the problem was. Gee.. there have been so many... I meant to start a Wiki topic for the software... but just keep forgetting... (or maybe I'm lazy).

Do you have any security software on your PC like Norton or such? If so, disable it all.

Do you have the windows firewall enabled? If so, disable it.

Are you using the English version of Windows?

Also, minimize the window and see if there are any dialog windows behind it.

BOb
pilotbob is offline   Reply With Quote
Old 03-20-2010, 11:45 AM   #13
Petey
Member
Petey began at the beginning.
 
Petey's Avatar
 
Posts: 20
Karma: 10
Join Date: Mar 2010
Location: Kansas
Device: PRS600
Now for your questions: I have avast for viruses and yes I tried it disabled; firewall was turned off for a try (or 2 or 3!); I don't know about the English version but I would assume so...how do I check? And there were no dialog boxes shown on the screen at any time when Sony tech was helping or during the trying of anything mentioned in this forum. The only response I found for this exact problem was from pink_squirrels who said s/he placed a second call to Sony support and that she was lucky enough to get someone who knew what they were doing...and something about them having "access to a 'reinstall' file that builds off of the library already installed". I just don't want to spend 3 more hours on the phone with tech trying and hoping I get the one who "knows what they're doing"! So I keep hoping someone here can help me!
Petey is offline   Reply With Quote
Old 03-20-2010, 12:56 PM   #14
Petey
Member
Petey began at the beginning.
 
Petey's Avatar
 
Posts: 20
Karma: 10
Join Date: Mar 2010
Location: Kansas
Device: PRS600
I have installed Adobe Digital Editions since it was mentioned several times...I have not completely read the information, but:
1. Is it used like the sony reader library?
2. Do I have to be able to open the sony library? Since that's a problem I'm having will Adobe solve that problem?
3. Do I need to install the sony software too?
4. Does it work like sony?
5. Too often the "help" for a website (such as Adobe!) is too geek speak for me, can anyone help make this as easy as possible for me?

I am going to try once more to download and install sony's after that I don't know what to do!
Petey is offline   Reply With Quote
Old 03-20-2010, 12:59 PM   #15
Petey
Member
Petey began at the beginning.
 
Petey's Avatar
 
Posts: 20
Karma: 10
Join Date: Mar 2010
Location: Kansas
Device: PRS600
Ooops! One more question to go with the previous questions: ADE does work with the PRS600, correct?
Petey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is the PRS600 made? Brynna87 Sony Reader 12 10-01-2010 02:45 PM
PRS600 battery now u/s Tazzers Sony Reader 10 07-19-2010 10:24 AM
PRS600 Problems - Please help! Maerose Sony Reader 7 11-01-2009 12:01 PM
PRS-600 PRS600 vs PRS505 taurian Sony Reader 16 10-23-2009 01:27 PM
Compatible with PRS600? jedavis1 Calibre 4 10-01-2009 01:38 AM


All times are GMT -4. The time now is 11:53 AM.


MobileRead.com is a privately owned, operated and funded community.