Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 02-15-2010, 12:25 AM   #1
shmish
Junior Member
shmish began at the beginning.
 
Posts: 8
Karma: 10
Join Date: Feb 2010
Location: Vancouver BC
Device: PRS-300
Installer for Reader

Hi,
Everytime I plug in my PSR-300, I get a pop-up for "Installer for Reader (K". As well, there is an autoplay for Removable Disk (J. The removable disk I can understand, but why would I be constantly asked about running an installer? That seems a bit messed up to me. Does this happen to other people?
shmish is offline   Reply With Quote
Old 02-15-2010, 12:46 AM   #2
Shopaholic
Cockatoo Mom!
Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.Shopaholic ought to be getting tired of karma fortunes by now.
 
Shopaholic's Avatar
 
Posts: 1,405
Karma: 1754893
Join Date: Dec 2009
Location: Ontario, Canada
Device: Sony 300, 350 Pink & Silver, Black & Red T1, K4NT, KPW, Red T3
That happens to me all the time. I notice it happens every time I plug anything into the computer that's like an external hard drive - like an iPod, a USB key, an actual external hard drive, and now the Sony reader. I just X it out and close the window.
Shopaholic is offline   Reply With Quote
 
Advertisement
Old 02-22-2010, 09:25 PM   #3
Nels
Junior Member
Nels began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Jan 2010
Device: Sony Reader Daily Edition
I get that all the time, too. Sony said to turn off auto play. But I can't find a way to do that just for the Reader.
Nels is offline   Reply With Quote
Old 02-25-2010, 12:29 PM   #4
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 38,740
Karma: 19643753
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Kobo Aura H2O, Sony PRS-650, Sony PRS-T1, nook STR, iPad 1, iPhone 5
Stop the process Reader Launcher and also remove it from starting up using msconfig.
JSWolf is offline   Reply With Quote
Old 08-30-2010, 08:29 AM   #5
duespo
Junior Member
duespo began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Aug 2010
Device: Sony Prs-300
Ok, my problem is similar. I use the Psr 300, my os is windows 7 (grrr) I never had a problem until today when I tried adding books.

I plugged my reader in and it just stayed on loading so i disconnected. When I turned it on, to look at my Ebook, all of my previous books vanished. I replugged it in and heard the noise but nothing came up. I followed multiple things such as Sony's faqs (hard reset, uninstall and reinstall, reformat, checked my msconfig, etc.)

For some reason my Reader (g) and installer for reader (j) no longer appear. The red charge light does however. And since the hard reset, the plugin noise no longer does either. I do not remember needing a cd, i thought the ebook reader installed those programs by itself the first time i plugged it in.

What I need is either the Installer for Reader (Not the Library program) or a way to make my own reappear. Any help would be greatly appreciated


Also, I do not buy sony books due to my massive library of pdfs. would this program calibrate help that i've been hearing about?

Last edited by duespo; 08-30-2010 at 08:33 AM.
duespo is offline   Reply With Quote
Old 08-30-2010, 08:59 AM   #6
duespo
Junior Member
duespo began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Aug 2010
Device: Sony Prs-300
Nevermind about my above problem. I fixed it. Let this be a lesson to computer program savvy people who are like me....after a hard reset, make sure you actually turn it back on and let it configure!!! God, I fail so much lol
duespo is offline   Reply With Quote
Old 09-01-2010, 02:47 PM   #7
voidIndigo
Enthusiast
voidIndigo began at the beginning.
 
voidIndigo's Avatar
 
Posts: 33
Karma: 20
Join Date: Feb 2009
Location: Brazil
Device: Sony PRS 505, REB 1200
Don't feel bad, Duespo. The first time I had to reset mine and it didn't come back, I freaked out! Big time!! I forgot to check the battery, and it was flat. Only worked after I carefully read the whole manual and saw this tiny phrase: "Make sure your PRS 505 is fully charged when..."

Remember: when everything else fails, RTFM!

[]´s

void Indigo
voidIndigo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Changes to Installer??? kgn Calibre 29 01-23-2011 11:40 AM
0.7.15 - Installer corrupt online.person Calibre 6 08-21-2010 11:06 AM
New Inept Installer.... Voltare ePub 13 05-04-2010 09:28 PM
Installer partition Mike_73 Sony Reader 0 03-12-2010 04:56 PM
Installer suggestion AprilHare Calibre 3 12-23-2008 12:35 PM


All times are GMT -4. The time now is 01:10 AM.


MobileRead.com is a privately owned, operated and funded community.