Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Barnes & Noble NOOK

Notices

Reply
 
Thread Tools Search this Thread
Old 02-09-2010, 05:58 PM   #1
demeulenaere
Junior Member
demeulenaere began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Feb 2010
Device: Nook
1.2 unmount/eject issue

I have the Nook, and updated it to 1.2 last night...huge improvements. Still trying to understand the wi-fi, but it looks like I can now keep it on without draining the battery really fast...

That being said, I think I may have found a defect, and wanted to know if others have experienced this too.

I plug my nook into my computer, and get that cable stating it I want to keep charging but still want to read, to unmount, or eject.

I have a windows 7 64bit laptop, and have used it multiple times before with the unmount/eject working just fine.

Since my update, I can't eject the drive...and get the nook back to be able to read. What happens is I plug it in, and see it on my windows system. I eject the drive, and it shows on windows that it has been removed. Nothing changes on the nook, and the book doesn't come back. I have to pull the plug to get the book back...not a major issue, but a surprise that this was missed by B&N QA. Seems like a standard test case.
demeulenaere is offline   Reply With Quote
Old 02-09-2010, 06:09 PM   #2
mgmueller
Wizard
mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.mgmueller ought to be getting tired of karma fortunes by now.
 
mgmueller's Avatar
 
Posts: 3,133
Karma: 12681902
Join Date: Nov 2008
Location: Augsburg (near Munich), Germany
Device: 26 Readers, 44 Tablets
Quote:
Originally Posted by demeulenaere View Post
I have the Nook, and updated it to 1.2 last night...huge improvements. Still trying to understand the wi-fi, but it looks like I can now keep it on without draining the battery really fast...

That being said, I think I may have found a defect, and wanted to know if others have experienced this too.

I plug my nook into my computer, and get that cable stating it I want to keep charging but still want to read, to unmount, or eject.

I have a windows 7 64bit laptop, and have used it multiple times before with the unmount/eject working just fine.

Since my update, I can't eject the drive...and get the nook back to be able to read. What happens is I plug it in, and see it on my windows system. I eject the drive, and it shows on windows that it has been removed. Nothing changes on the nook, and the book doesn't come back. I have to pull the plug to get the book back...not a major issue, but a surprise that this was missed by B&N QA. Seems like a standard test case.
In various threads, members carefully differentiate between "ejecting" and "safe remove".
"Ejecting" is in your Windows Explorer via right mouse click.
"Safe remove" is via symbol in the tray.

For some installations, i.e. softroot, they recommend eject. If I do so, I have the very same effect you describe.
So usually I do the "safe remove", which works as intended.
Just out of curiosity, after softrooting, I did both. First eject, as suggested to finalise the installation on nook. And then safe remove, to end connection to PC for sure.
mgmueller is offline   Reply With Quote
Old 02-09-2010, 09:15 PM   #3
bthoven
Evangelist
bthoven will become famous soon enoughbthoven will become famous soon enoughbthoven will become famous soon enoughbthoven will become famous soon enoughbthoven will become famous soon enoughbthoven will become famous soon enough
 
bthoven's Avatar
 
Posts: 452
Karma: 544
Join Date: Aug 2009
Location: Bangkok, Thailand
Device: Kindle'r 3, iPhone 3Gs, iPad 2, Galaxy Tab Wifi
I'm on Winxp sp3 and Nook 1.2, eject alone still works fine and bring it out of USB mode; but I usually follow by safe remove too.
bthoven is offline   Reply With Quote
Old 02-12-2010, 09:31 AM   #4
demeulenaere
Junior Member
demeulenaere began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Feb 2010
Device: Nook
I'm stupid

The problem was that it wasn't ejecting, it was that I was only ejecting one of two drives. I ejected the nook drive, but forgot I had the memory card inserted. Once I ejected that all was well with the world.
demeulenaere is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-600 Log files disappearing after SD card unmount (buggy sync?), anyone seen this before? Xaphiosis Sony Reader Dev Corner 2 07-12-2010 07:49 PM
DR800 How should I eject the DR? CoolDragon iRex 3 06-29-2010 03:44 AM
PRS-600 won't eject Petey Sony Reader 7 05-04-2010 08:11 AM
eject kindle in linux (not unmount) demoric Amazon Kindle 4 08-02-2009 05:33 PM
Cybook Eject pthwaite Calibre 13 03-04-2009 08:12 AM


All times are GMT -4. The time now is 10:54 AM.


MobileRead.com is a privately owned, operated and funded community.