Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 01-25-2010, 03:38 PM   #1
Powder
Junior Member
Powder began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Jan 2009
Device: sony prs-550
reader library acting weird

few days ago everything was fine....reader would load..i could buy book and load them to my ebook... but now for no reason reason it doesn't...program will load alright but there is no sidebar anymore!! the only thing i see is the book i've already bought....so no sidebar mean i don't see my sony book when i plug it and i cannot drag any of my book on my sony!!!

I had to manually found them on my computer to be able to copy them the old fashion way....

like i said nothing was change..i have win 7 and the new version...i tried unistall and reinstall...the dep thing i saw here...nothing work...no the reader library is just one big windows with my book cover in it...no sidebar at all....

thanks for any help...

Last edited by Powder; 01-25-2010 at 07:54 PM.
Powder is offline   Reply With Quote
Old 02-10-2010, 06:11 PM   #2
rbeltene
Junior Member
rbeltene began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Feb 2010
Device: Sony PRS-505
I have the same issue - it was working fine and was open while I was in another program, I flipped back and no side bar. Reinstalling the library software did nothing.

Is there a way to turn the sidebar back on?

Thanks!
rbeltene is offline   Reply With Quote
 
Enthusiast
Old 02-11-2010, 07:58 PM   #3
Powder
Junior Member
Powder began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Jan 2009
Device: sony prs-550
Quote:
Originally Posted by rbeltene View Post
I have the same issue - it was working fine and was open while I was in another program, I flipped back and no side bar. Reinstalling the library software did nothing.

Is there a way to turn the sidebar back on?

Thanks!
no luck for me so far..i must be the only one here having that problem.....
Powder is offline   Reply With Quote
Old 02-11-2010, 08:24 PM   #4
lilac_jive
Grand Sorcerer
lilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud of
 
lilac_jive's Avatar
 
Posts: 5,871
Karma: 27376
Join Date: Dec 2008
Location: Pennsylvania
Device: PRS-505
Looks like this thread has some answers. I knew I had heard of this before but couldn't remember the resolution.

http://www.mobileread.com/forums/sho...ight=sony+menu
lilac_jive is offline   Reply With Quote
Old 02-12-2010, 06:02 AM   #5
rbeltene
Junior Member
rbeltene began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Feb 2010
Device: Sony PRS-505
Well, I'm back up and functioning.

It ended up being a combination of answers that I found here and at the Sony reader site, because I had three problems: I'd lost the sidebar in the reader library, the reader library was very slow (sometimes locking up) and my reader wouldn't read EPUBs.

So here's what I ended up doing:

1. backed all my ebooks up (I have a separate file for the ones I purchase from sites other than Sony, so I had two locations to back up)

2. deleted my library as per Curtw in this thread (it's the fifth post down) http://www.mobileread.com/forums/showthread.php?t=16796

3. Interesting note: After reinstalling, the library will reinstall all the books that you've purchased from the Sony/Borders store AND it reinstalls them all as EPUB. If there isn't an EPUB file for your purchases, there is a note that it will be available soon.

4. Then, before I loaded the rest of the library back in, I hooked up my 505, deleted everything on it, reformated the internal memory, made sure that the firmware was the latest version and then moved one EPUB file to it. Nothing - same issue, the reader said there was only one page EXCEPT this time when I tried to access that one page, it told me I didn't have access to the file. So I went searching again.

5. Adobe Digital Editions is REQUIRED for you to be able to read EPUB files on your reader (if I received that information, I missed it), so I downloaded the latest version from Adobe, realizing when it asked to remove a version that I had a old version of it on my system, installed it and . . . yep, I can read EPUBs on my reader now.

I did notice that the reader library works quite quickly after you reinstall, but once you hook the reader up the first time it slows down. Ah well, it's all working, I have readable files on my 505, so all's right with my world - back to my dissertation!
rbeltene is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Font's Acting Weird... Philippe Lemay Calibre 0 09-05-2010 01:24 AM
Sony Reader Library running, but Library doesn't show on screen wyldmint Sony Reader 0 08-29-2010 01:59 AM
How to direct Library books to Calibre instead of Sony Reader Library onebookie Calibre 3 07-19-2010 11:31 AM
PRS-505 505 acting weird / draining battery June Sony Reader 5 06-17-2010 01:34 PM
My DX is acting up. Again. Scott Nielsen Amazon Kindle 4 02-27-2010 02:33 PM


All times are GMT -4. The time now is 12:24 PM.


MobileRead.com is a privately owned, operated and funded community.