Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 01-02-2010, 04:41 PM   #1
bretts
Junior Member
bretts began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Mar 2009
Device: sony prs700
Reader Library Won't Start - My temp fix...

Hello All,

I have trouble shot to find that the Netdrive service is conflicting with the new version of Sony Reader Library (V.3.1). Reader Library will show as running in the processes area of Task Manager but will not show the program as running any other way (does not show on screen or in the task bar) Any thoughts or help on why when the Netdrive Service is disabled, the Reader Library starts and loads normally?

My temporary solution then is to disable Netdrive Service and Reader Library loads as it is suppose to. I'm planning on giving this to Sony Support (Who've not been helpful with the textbook answers) and see what they come back with.

Thanks to those on this forum who have taken the time to speak to others regarding this and offer suggestions that steered me in the right direction.

I've placed a note in Netdrive's forum and hopefully by giving to Sony, they can find a way for the services and processes to play nice.
bretts is offline   Reply With Quote
Old 01-06-2010, 02:15 PM   #2
twinszz
Connoisseur
twinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enough
 
Posts: 53
Karma: 656
Join Date: Dec 2009
Location: TN
Device: prs 300, 600, 950, 350, & T1
Bretts, what is netdrives and how do you disable it?
twinszz is offline   Reply With Quote
 
Enthusiast
Old 01-08-2010, 11:18 AM   #3
bretts
Junior Member
bretts began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Mar 2009
Device: sony prs700
twinszz,

This may not affect you. Netdrive is a software application that allows you to path a drive letter to an online storage area. When installed, it creates a service that starts automaticly with your computer.

On Vista, it is disabled by going to Start>Control Panel>Administrative Tools>Services

In the Services area, a listing will be available for Netdrive Right Click on the listing and select "Properties". "Stop" the service.
Once that is done, you can select from "Startup type:" and choose "Disabled"

Again, not knowing what the service is would likely indicate you don't have it running on your machine as it is a user add on.

Disabling startup items and services really is the best for figuring what is plaguing Reader Startup. I have found Sony Support to be very unhelpful and suggesting things that don't work and repeating themselves when you have told them what you have already done. I tried letting them know this was an issue but they completely ignored the fact that the reader software is not playing nice on some machines with advanced services.
bretts is offline   Reply With Quote
Old 01-08-2010, 11:19 AM   #4
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 37,044
Karma: 18147936
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
MAybe it's the fault of Netdrive?
JSWolf is online now   Reply With Quote
Old 01-08-2010, 12:18 PM   #5
twinszz
Connoisseur
twinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enough
 
Posts: 53
Karma: 656
Join Date: Dec 2009
Location: TN
Device: prs 300, 600, 950, 350, & T1
Hi Bretts,

I fooled around with the software for hours yesterday, deleting it and its files and folders repeatedly. The best I have is the sony library under a different user on my computer. At least it's working that way, even though my calibre library is under my user info. But, I cannot understand why that is the only way it will work.
twinszz is offline   Reply With Quote
Old 01-08-2010, 12:25 PM   #6
elcreative
Wizard
elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.elcreative ought to be getting tired of karma fortunes by now.
 
Posts: 2,883
Karma: 5875940
Join Date: Dec 2007
Device: PRS505, 600, 350, 650, Nexus 7, Note III, iPad 4 etc
Are you trying to use both simultaneously? Calibre says that trying to access the reader with itself and another program probably won't work as two programs can't control the same device at the same time...
elcreative is offline   Reply With Quote
Old 01-08-2010, 03:11 PM   #7
twinszz
Connoisseur
twinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enoughtwinszz will become famous soon enough
 
Posts: 53
Karma: 656
Join Date: Dec 2009
Location: TN
Device: prs 300, 600, 950, 350, & T1
Hi elcreative,

No, that is how it first crashed on me. Since then, no matter what download version of the library it will not work under my main user id.
twinszz is offline   Reply With Quote
Old 01-13-2010, 07:47 AM   #8
bretts
Junior Member
bretts began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Mar 2009
Device: sony prs700
JSWolf: It verywell could be Netdrive's fault. I was not impressed with Sony support blowing off the identified issue though. I think knowing this may help save others some grief. I have since changed Netdrive for Weddrive and have not had problem

twinszz: I searched the forums here and found my best solution was to disable services to identify my problem. In my case, a process was running for the reader application. The program interface would not be seen running. By disabling unneeded services, I found that one of them was conflicting. By reinstating one at a time, I found where my problem was.
bretts is offline   Reply With Quote
Old 01-13-2010, 02:18 PM   #9
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 37,044
Karma: 18147936
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
Quote:
Originally Posted by twinszz View Post
Hi Bretts,

I fooled around with the software for hours yesterday, deleting it and its files and folders repeatedly. The best I have is the sony library under a different user on my computer. At least it's working that way, even though my calibre library is under my user info. But, I cannot understand why that is the only way it will work.
That means that some program or service you've installed on your main login is the problem.
JSWolf is online now   Reply With Quote
Old 02-09-2010, 12:17 PM   #10
darkpoet
ePub Headbanger
darkpoet doesn't litterdarkpoet doesn't litter
 
darkpoet's Avatar
 
Posts: 43
Karma: 166
Join Date: Aug 2009
Location: Korea
Device: Sony PRS-505
I'm not running Netdrives but this thread got me thinking. I do run an online backup/sync program called ZumoDrive which essentially shows up as Z: but is a remote server... similar as Netdrive. After some playing around, simply exiting the program got Reader Library to start normally.

I would suggest to anyone having problems that perhaps it is the Reader Library Launcher causing problems... any network drives you may have may be causing problems. I also have a local server mapped to O: but it appears to be alright...
darkpoet is offline   Reply With Quote
Old 02-09-2010, 01:14 PM   #11
Lilly
Guru
Lilly knows what time it isLilly knows what time it isLilly knows what time it isLilly knows what time it isLilly knows what time it isLilly knows what time it isLilly knows what time it isLilly knows what time it isLilly knows what time it isLilly knows what time it isLilly knows what time it is
 
Lilly's Avatar
 
Posts: 688
Karma: 2090
Join Date: Dec 2007
Device: Sony PRS-505, PRS-900 & PRS-950, Amazon Kindle2
It works. I told someone to do that yesterday that was having a similar problem and their network drive was causing the reader library not to launch.
Lilly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fix your Sony PRS-505 Reader Library software! aspweb Reading and Management 11 10-15-2010 03:41 AM
Sony Reader Library just sits at start Cormier Sony Reader 2 03-29-2010 06:12 PM
Reader library installs but won't start alexbush Sony Reader 2 02-09-2010 12:17 PM
How to maybe fix Reader Library JSWolf Sony Reader 0 12-31-2009 02:42 PM


All times are GMT -4. The time now is 12:29 PM.


MobileRead.com is a privately owned, operated and funded community.