Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre

Notices

Reply
 
Thread Tools Search this Thread
Old 01-30-2010, 12:28 PM   #1
Megatron-UK
Connoisseur
Megatron-UK began at the beginning.
 
Posts: 76
Karma: 22
Join Date: Mar 2008
Location: uk
Device: Sony PRS505
Calibre binary for Debian Lenny x64

Hi, can anyone tell me the last version of Calibre that works on Debian Lenny?

The latest Linux 64bit binary seems to be built against a version of libc with GLIBC 2.9 symbols and will not run.

Any other Lenny users out there currently using Calibre?
Megatron-UK is offline   Reply With Quote
Old 01-30-2010, 12:56 PM   #2
Megatron-UK
Connoisseur
Megatron-UK began at the beginning.
 
Posts: 76
Karma: 22
Join Date: Mar 2008
Location: uk
Device: Sony PRS505
I went back to the last Linux x64 binary on sourceforge (0.6.17) and it seems to be working on Lenny. I'll give some later versions a try when I have time.
Megatron-UK is offline   Reply With Quote
 
Enthusiast
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install under Debian Lenny cbalmforth Calibre 2 07-01-2010 12:59 PM
Install Calibre in Debian Lenny? erdalronahi Calibre 8 05-16-2010 12:49 AM
Can't Compile Calibre on F11 x64 rgheck Calibre 4 08-11-2009 12:43 AM
How to build calibre in Debian Sid? tompe Calibre 10 05-06-2009 06:38 PM
Binary Install of calibre Glenendale Calibre 1 11-10-2008 12:58 PM


All times are GMT -4. The time now is 01:57 AM.


MobileRead.com is a privately owned, operated and funded community.