Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 01-10-2010, 12:04 AM   #1
shirleyellenp
Member
shirleyellenp began at the beginning.
 
Posts: 20
Karma: 10
Join Date: Jan 2010
Device: Sony 600
USB Device Not recognized

I just bought a new book from the Sony bookstore and when I attached the reader to my computer via the USB cord it isn't recognized. The message says, "One of the USB devices attached to this computer had malfunctioned and Windows does not recognize it."

I've had it less than a month and haven't had any problems so far. I've tried reconnecting the reader via the USB cord to other ports and still no joy. Any suggestions?
shirleyellenp is offline   Reply With Quote
Old 01-10-2010, 12:37 AM   #2
Ervserver
Wizard
Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.Ervserver ought to be getting tired of karma fortunes by now.
 
Ervserver's Avatar
 
Posts: 2,625
Karma: 1008294
Join Date: Dec 2007
Location: Iowa, USA
Device: Nook Simple Touch
Try other USB ports if you have them, this happened to me once and I switched ports and it never happened again
Ervserver is offline   Reply With Quote
 
Advertisement
Old 01-10-2010, 01:48 AM   #3
shirleyellenp
Member
shirleyellenp began at the beginning.
 
Posts: 20
Karma: 10
Join Date: Jan 2010
Device: Sony 600
Thanks for the reply Ervserver. I've tried the other ports and still no joy. Rebooted, reconnected several times, no luck. Don't know if this was a good idea, but I took the USB cord from my camera and tried it, same error message.
shirleyellenp is offline   Reply With Quote
Old 01-10-2010, 02:04 AM   #4
enygmatic
Member
enygmatic began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Aug 2009
Device: Sony PRS-300
I'm facing the same problem. All my USB ports work as I am able to use other devices on them. I had raised this issue on the forums recently in this post http://www.mobileread.com/forums/showthread.php?t=68098

Replies there suggested it maybe a driver issue. You may want to check out the replies in that thread
enygmatic is offline   Reply With Quote
Old 01-10-2010, 02:24 AM   #5
enygmatic
Member
enygmatic began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Aug 2009
Device: Sony PRS-300
Also found this post http://www.mobileread.com/forums/sho...t=18007&page=4
This details the same problem for a CyBook. It seems the problem was finally solved, so again you may want to see that too.
I'm pretty sure its not you Reader, as mine gives me the same problem on my Win XP Desktop, but works fine on my Vista Laptop
enygmatic is offline   Reply With Quote
Old 01-10-2010, 09:18 AM   #6
mbelec
Addict
mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.
 
mbelec's Avatar
 
Posts: 209
Karma: 1165996
Join Date: Dec 2009
Location: Maine
Device: sony prs-350, Ipad 3
Something else you can do is push in the reset button on the bottom (pinhole to the left of the ac port on the bottom of the reader) with a pin. My computer was giving me the same message, but now recognizes the reader after pushing in the reset.
mbelec is offline   Reply With Quote
Old 01-10-2010, 09:31 AM   #7
lilac_jive
Grand Sorcerer
lilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud of
 
lilac_jive's Avatar
 
Posts: 5,871
Karma: 27376
Join Date: Dec 2008
Location: Pennsylvania
Device: PRS-505
Are you making sure you close your library to disconnect the Reader? If you just remove it, or do safely remove hardware, that might happen.

Have you tried opening the library by itself to see if the library recognizes it?
lilac_jive is offline   Reply With Quote
Old 01-10-2010, 09:55 AM   #8
shirleyellenp
Member
shirleyellenp began at the beginning.
 
Posts: 20
Karma: 10
Join Date: Jan 2010
Device: Sony 600
I went with the easiest suggestion first and reset the reader. It worked!

I'm just wondering what happened and why I had to reset. I'm also wondering for what other reasons one would need to reset the reader.
shirleyellenp is offline   Reply With Quote
Old 01-10-2010, 05:15 PM   #9
mbelec
Addict
mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.mbelec ought to be getting tired of karma fortunes by now.
 
mbelec's Avatar
 
Posts: 209
Karma: 1165996
Join Date: Dec 2009
Location: Maine
Device: sony prs-350, Ipad 3
I don't know myself; I just know that on a PRS 300 thread, someone suggested doing a periodic reset to keep the machine running well. Glad it worked!
mbelec is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
usb device not recognized... nimblem Astak EZReader 6 06-05-2010 09:27 PM
Pocket Pro: USB device not recognized chiachao Astak EZReader 11 05-04-2010 09:13 PM
New PRS-700: "USB Device Not Recognized" -- HELP! Cyrusx7 Sony Reader 13 09-10-2009 01:38 AM
"USB device not recognized" Indyrm03 Sony Reader 2 02-28-2009 10:05 PM
USB Device Not Recognized Kurashi Sony Reader 2 01-04-2009 09:59 AM


All times are GMT -4. The time now is 04:48 AM.


MobileRead.com is a privately owned, operated and funded community.