Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Reading and Management

Notices

Reply
 
Thread Tools Search this Thread
Old 01-02-2010, 11:37 AM   #1
flhden
flhden
flhden began at the beginning.
 
flhden's Avatar
 
Posts: 37
Karma: 10
Join Date: Dec 2009
Location: Rhode Island
Device: sony prs300, Kindle 3 wi fi, Kindle Fire
Is Ade still needed?

Before I purchased my sony prs 300 I dl Adobe de v 1.7.1 then the sony e book reader. Logged in to the sony store using my adobe id and e mail. Downloaded a few books which now automatically default to the sony software. After receiving my reader I updated to version 3.1 which supports Snow Leopard on a mac which have. I have had an invalid type error and lost sync ability to my reader after dl ing 2 e-pub books from my public library. Could get no help from sony support after 4 hrs on the phone and they never got back to me. Tried everything imaginable to no avail. I am now manually loading books onto my reader after dl from the store. My question: Is Adobe digital editions still needed with the updated sony software? It does not recognize the reader. Procedure to remove if I should.
Thanks
Den
flhden is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another question about ADE crutledge Sigil 0 05-21-2010 05:03 PM
What's with Ade crutledge Sigil 10 05-20-2010 09:37 PM
Difficulty with ADE Davimee Astak EZReader 5 02-26-2010 02:07 PM
Another ? Regarding ADE.... sarahw2275 Sony Reader 2 09-02-2008 09:11 AM


All times are GMT -4. The time now is 06:58 PM.


MobileRead.com is a privately owned, operated and funded community.