Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 12-29-2009, 06:29 AM   #1
bigpete47uk
Member
bigpete47uk began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Dec 2009
Location: Manchester England
Device: PRS-600
Unhappy Am I an idiot? Can't get it to work...........

Hello folks,
Had various problems with reader since xmas day.
Refer to earlier thread - What's going on Charging problems.
Managed to eventually charge the thing - thanks Harry.
Loaded library, bought and downloaded a book.
Connect reader to PC and get error message something like
"usb mass storage device has malfunctioned or not been recognised"
I am then advised to reconnect which I have done (even tried a different port) and nothing. Reader option does not appear in library so can't drag and drop purchased book. This is the current status, I have over the last 4 days got further than this but things seem different every time I connect. Help please before I have the most expensive frisbee in the world..............
Pete.
bigpete47uk is offline   Reply With Quote
Old 12-29-2009, 06:50 AM   #2
EowynCarter
Wizard
EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.EowynCarter ought to be getting tired of karma fortunes by now.
 
Posts: 4,098
Karma: 1604192
Join Date: Oct 2008
Location: Paris
Device: Cybooks; Sony PRS-T1
I would try using an other usb cable, and / or an other pc. Make sure to eliminate any source of problem not the reader.
If that still won't do, i would say it's time to contact sony. Maybe you just got a defective unit.
What about the reader itself ? Seam to work ?

Last edited by EowynCarter; 12-29-2009 at 06:52 AM.
EowynCarter is offline   Reply With Quote
 
Enthusiast
Old 12-29-2009, 07:17 AM   #3
omk3
Wizard
omk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five wordsomk3 can name that ebook in five words
 
omk3's Avatar
 
Posts: 1,454
Karma: 37243
Join Date: Dec 2009
Location: Europe
Device: pocketbook 360, kindle 4
Have you tried resetting the reader? I had this unrecognized usb device message once, and resetting solved it at once. Never had it again since.
omk3 is offline   Reply With Quote
Old 12-29-2009, 09:02 AM   #4
bigpete47uk
Member
bigpete47uk began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Dec 2009
Location: Manchester England
Device: PRS-600
Hello again,
Reset reader and connected using different cable, think I managed to drag and drop purchased book into reader within reader library. Message on reader screen says do not disconnect. Been like this for some time now - what's happening?
bigpete47uk is offline   Reply With Quote
Old 12-29-2009, 09:04 AM   #5
lilac_jive
Grand Sorcerer
lilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud oflilac_jive has much to be proud of
 
lilac_jive's Avatar
 
Posts: 5,871
Karma: 27376
Join Date: Dec 2008
Location: Pennsylvania
Device: PRS-505
Close the library and then you will be able to disconnect the Reader. The USB icon will still be on when it is plugged in, but it won't say "do not disconnect" anymore.
lilac_jive is offline   Reply With Quote
Old 12-29-2009, 09:08 AM   #6
bigpete47uk
Member
bigpete47uk began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Dec 2009
Location: Manchester England
Device: PRS-600
Many thanks everyone - only took me 4 days to load a book.
Couldn't have done it without you..................
bigpete47uk is offline   Reply With Quote
Old 12-29-2009, 10:46 AM   #7
MerLock
Evangelist
MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.MerLock ought to be getting tired of karma fortunes by now.
 
Posts: 411
Karma: 1034889
Join Date: Nov 2007
Device: none
Did you find out what was the cause of the problem? I sometime get the "usb mass storage device has malfunctioned or not been recognised" error when I have too many USB devices plugged in. Generally, unplugging them and trying different ports gets it working. I wish I knew the reason for it though.
MerLock is offline   Reply With Quote
Old 12-29-2009, 02:11 PM   #8
KeeperOfHeartz
Junior Member
KeeperOfHeartz began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Dec 2009
Device: Sony PRS-600
Arrg I've asked everywhere for help but I have a similar problem. I just got a Sony Reader PRS-600 for Christmas. Everything worked fine, even installing the Reader Library, but when I opened it, the problem started. I know it's suppose to show you all these features like your library and the ebook store, but all mine's showing me is File Type and Remain... I have no idea what to do and I've already tried re-installing it.
KeeperOfHeartz is offline   Reply With Quote
Old 12-29-2009, 02:31 PM   #9
kennyc
The Dank Side of the Moon
kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.
 
kennyc's Avatar
 
Posts: 31,554
Karma: 61866551
Join Date: Sep 2009
Location: Denver, CO
Device: Kindle2; Galaxy SIII; Xoom; Kindle Fire
Quote:
Originally Posted by KeeperOfHeartz View Post
Arrg I've asked everywhere for help but I have a similar problem. I just got a Sony Reader PRS-600 for Christmas. Everything worked fine, even installing the Reader Library, but when I opened it, the problem started. I know it's suppose to show you all these features like your library and the ebook store, but all mine's showing me is File Type and Remain... I have no idea what to do and I've already tried re-installing it.
Did you disable the firewall when you installed? Can you try disabling it to see if that makes a difference?

What operating system are you on? Seems a lot of people that use Vista are having issues and have to enter an exception and/or allow firewall access.
kennyc is offline   Reply With Quote
Old 12-30-2009, 08:17 PM   #10
KeeperOfHeartz
Junior Member
KeeperOfHeartz began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Dec 2009
Device: Sony PRS-600
Quote:
Originally Posted by kennyc View Post
Did you disable the firewall when you installed? Can you try disabling it to see if that makes a difference?

What operating system are you on? Seems a lot of people that use Vista are having issues and have to enter an exception and/or allow firewall access.
I just tried and that hasn't helped either. Still the same problem. I even tried entering an exception. I'm on a Vista, which sucks because I've heard of all the people who have problems with it and the Reader.
KeeperOfHeartz is offline   Reply With Quote
Old 01-02-2010, 12:42 AM   #11
shereadsalot
Junior Member
shereadsalot began at the beginning.
 
shereadsalot's Avatar
 
Posts: 1
Karma: 10
Join Date: Jan 2010
Device: sony prs-600
i had this exact problem. it turns out that in my case a "hard reset" solved the issue.

what you will not know unless you go to the sony help website (or read this little pearl) is that just pushing the reset doesn't do much. you also have to press the "page back" and "volume up" buttons at the same time when the screen displays "opening book," then confirm that you want to reset. do the hard reset when you are not connected by the usb cord. this erases everything you've done in the reader but does not affect your library on whatever computer you have the software on so you are not really losing anything except maybe some drawings you've made on the reader.

hope this helps!
shereadsalot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I an idiot or is there a problem Doc333 Sony Reader 7 09-30-2010 05:11 PM
Idiot Mentor has Locked...Again Lady Fitzgerald Astak EZReader 12 08-16-2010 05:08 PM
I am an idiot Peverel Lounge 100 05-20-2009 11:22 AM


All times are GMT -4. The time now is 01:56 PM.


MobileRead.com is a privately owned, operated and funded community.