Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Reading and Management

Notices

Reply
 
Thread Tools Search this Thread
Old 12-16-2009, 08:23 AM   #31
Harry001
Addict
Harry001 will become famous soon enoughHarry001 will become famous soon enoughHarry001 will become famous soon enoughHarry001 will become famous soon enoughHarry001 will become famous soon enoughHarry001 will become famous soon enoughHarry001 will become famous soon enough
 
Harry001's Avatar
 
Posts: 208
Karma: 729
Join Date: Dec 2008
Location: New York City, USA
Device: palmone lifedrive+sonyreader 505+NookColor+HPTouchpad \32GB+NookSimple
no probs here!
i was never able to connect to the sont store with the old version and vista.
since i have win7 and updatetd to the new software - hey the shop is great, the proggie is working fine and i can see all my books in all the cards and the reader.

was not able to connect to the store for almost one full year

happy reading

harry

reading right now: leo tolstoy - anna karenina and jean. m. auel - earth's children 4
Harry001 is offline   Reply With Quote
Old 12-16-2009, 09:57 AM   #32
EricNYC646
Junior Member
EricNYC646 began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Dec 2009
Location: New York, NY
Device: Sony PRS-700 (stolen, so sad), PRS-300, and soon PRS-900
Here is my chat with Tech support, very unhelpful:

LiveAssist Chat
Status: Analyst Patrick_ is here and your issue status is: working Problem: I was able to use the 3.0 reader software without a problem, however since I have upgraded to 3.1, the software does not open, I have reinstalled, restarted, no help, I have even done the data excution protection instructions on sony kb, no help

user Eric has entered room

analyst Pete_ has entered room

Pete_> Hi Eric. Welcome to Sony Online Support. I'm Pete. Please allow me a moment to review your concern.

Eric> ok, last technician was disconnected, so I am trying again

Pete_> Thanks for waiting, Eric. I am sorry that you are not able to open the eBook Library software . I'll be glad to assist you with this.

Eric> thanks

Pete_> Please let me know the Operating System installed in the Computer.

Eric> I am on Windows XP 32-bit Professional Service Pack 3

Pete_> Thanks for the information, Eric.

Eric> sure

Pete_> Did you uninstall the previous reader library software?

Eric> yes

Pete_> Please stay online while I check this information for you.

Eric> ok, thanks

Pete_> Did you receive any error message?

Eric> no, it just does not come up, but when I open task manager I see it running, but I get no window at all, shows its consuming around 83 megs of memory

Pete_> Okay, Eric.

Eric> thanks

analyst Pete_ has been temporarily disconnected. Please wait while the analyst attempts to reconnect.

We are experiencing higher than usual service times. Please wait and an analyst will be with you shortly.

analyst Pete_ has entered room

Pete_> Did you try installing the software in different computer?

Eric> I tried on my laptop and it worked, but not on this computer, however the old version was working fine

Pete_> Since the Software is worked with your Notebook, the issue with the Computer only. Please contact the Computer service.

Eric> wow, that sounds bad, all my software on this computer was working fine, the only thing that changed was that the software (3.0), was upgraded to 3.1 and now the reader software is not working. I see on the internet that many others are having problems as well, but that is the answer sony is giving me, this really is unacceptable, I really thought Sony stood behind their products

Pete_> Eric, this is not a known issue with the Reader library software.

Eric> http://www.mobileread.com/forums/showthread.php?t=65074

Eric> I am having the same problem they are describing, so how can it not be an issue

Eric> the exact same problem

Pete_> I'm sorry that we don't have any information about the third party dealers.

Pete_> I'm sorry that we cannot comment on those threads.

Pete_> I didn't receive a response. Are you still with me?

Eric> yes, but basically you can't help

Eric> so I guess I am on my own

Pete_> I would like to forward this chat to our next level of support.

analyst Patrick_ has entered room

Pete_> Please wait, while the problem is escalated to another analyst

Patrick_> Hi Eric. I'm Patrick. Please allow me a moment to review your previous chat transcript.

analyst Pete_ has left room

Eric> please, I am not trying to cause you any trouble, I really just want to buy books and read

Eric> thanks

Patrick_> Thanks for waiting, Eric. I am sorry that you are not able to open the eBook Library software . I'll be glad to assist you with this.

Eric> thanks

Patrick_> I understand that the Software is working normally with the Laptop and the issue persists only with the Computer. Is that correct?

Eric> yes and the computer was running 3.0 perfectly before I was told by the software on Friday to upgrade to 3.1

Eric> I saw in the Sony KB this: http://www.kb.sony.com/selfservice/m...03504&fes=true

Eric> and I followed the instructions and it did not work

Eric> it told me to go here: http://www.kb.sony.com/selfservice/d...nalId=C1002267

Eric> and I did instructions 1-13 as instructed

Patrick_> Thank you for the information.

Eric> sure

Patrick_> Did you try installing the Software in the Safe mode of the Computer?

Eric> no

Patrick_> Please uninstall the Software from the Computer and restart the Computer. Then, install the Software in the Safe mode of the Computer to resolve the issue.

Eric> how do I put Windows XP in safe mode?

Eric> (uninstalling now)

Patrick_> Press the "F8" button repeatedly while restarting the Comuter to boot it in the Safe mode.

Eric> ok, if that does not work, how do I contact you to keep troubleshooting?

Patrick_> I assure that installing the Software in the Safe mode should resolve the issue.

Patrick_> If you have any further questions or you need any help, please get back to us with the same Email ID, we'll be able to retrieve the previous chat transcripts.

Eric> thank you very much

Patrick_> You're welcome.

Patrick_> It has been a pleasure to assist you.

Patrick_> It was really nice chatting with you.

Eric> Same here!


I tried to boot in safe mood and run the installer, and I get the following message:
'The Windows Installer service is not accessible in Safe Mode. Please try again when your computer is not in Safe Mode or you can use System Restore to return your machine to a previous good state.'


So in the end, I have moved nowhere.

How utterly frustrating. I wonder how the nook works, hmmmm.
EricNYC646 is offline   Reply With Quote
Old 12-16-2009, 05:04 PM   #33
toolio
Enthusiast
toolio has learned how to read e-bookstoolio has learned how to read e-bookstoolio has learned how to read e-bookstoolio has learned how to read e-bookstoolio has learned how to read e-bookstoolio has learned how to read e-bookstoolio has learned how to read e-books
 
Posts: 33
Karma: 870
Join Date: Oct 2003
Location: Brazil
Device: Sony Reader/IPAQ 210/Ipod Touch
Quote:
Originally Posted by toolio View Post
I will play with the region settings to see if it makes a difference.
Tried it. No difference whatsoever. Software still refuses to load, even after yet another reinstall with different region settings. I give up on this piece of garbage.
toolio is offline   Reply With Quote
Old 12-16-2009, 08:28 PM   #34
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 35,953
Karma: 17041886
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
Quote:
Originally Posted by toolio View Post
Tried it. No difference whatsoever. Software still refuses to load, even after yet another reinstall with different region settings. I give up on this piece of garbage.
But what is it about your computer that's different then say the two desktops and the one laptop we have here? The laptop and one desktop are running Windows 7 (Home Premium and Ultimate) and the other desktop is running XP Pro. Also, my mother's laptop is running eBook Library just fine. Not sure if it's been upgraded to Reader Library yet. Her laptop has XP Home on it.
JSWolf is offline   Reply With Quote
Old 12-17-2009, 02:00 AM   #35
kfarmer
Gizzzzmo Nerd
kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.
 
Posts: 116
Karma: 1035585
Join Date: Dec 2007
Location: Mill Creek, WA
Device: PRS-505
Quote:
Originally Posted by JSWolf View Post
But what is it about your computer that's different then say the two desktops and the one laptop we have here? The laptop and one desktop are running Windows 7 (Home Premium and Ultimate) and the other desktop is running XP Pro. Also, my mother's laptop is running eBook Library just fine. Not sure if it's been upgraded to Reader Library yet. Her laptop has XP Home on it.
My tablet ran it (Win7 Ultimate x86) no problem -- but that was a clean install of the software (it had never been installed, so really clean). Interestingly, we did some snooping on the process state, and it appears to be waiting for the mutex for fsk to be released -- which never happens. A deadlock would in fact explain the sort of behavior we've seen, some of the time. Unfortunately, there's no way I know of at this point to correct the situation short of flattenning an otherwise sound machine (my reliability score was around 8-10 -- pegged at 10 much of the time -- until this started happenning).

This truly bites. And for what? A name change on a website?
kfarmer is offline   Reply With Quote
Old 12-17-2009, 02:38 AM   #36
kfarmer
Gizzzzmo Nerd
kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.kfarmer ought to be getting tired of karma fortunes by now.
 
Posts: 116
Karma: 1035585
Join Date: Dec 2007
Location: Mill Creek, WA
Device: PRS-505
Quote:
Originally Posted by EricNYC646 View Post
I tried to boot in safe mood and run the installer, and I get the following message:
'The Windows Installer service is not accessible in Safe Mode. Please try again when your computer is not in Safe Mode or you can use System Restore to return your machine to a previous good state.'


So in the end, I have moved nowhere.

How utterly frustrating. I wonder how the nook works, hmmmm.
The Windows Installer service isn't one of the blessed services in safe mode. However, you *can* modify the registry to add it.

FWIW, doing this didn't resolve my situation.
kfarmer is offline   Reply With Quote
Old 12-17-2009, 06:01 AM   #37
JimmyJazz
Junior Member
JimmyJazz began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Dec 2009
Device: PRS-600
Hello all,

I work in IT for a publishing company and we are experiencing this problem when upgrading to the newest version of the Reader Library from the Sony site.

Running XP SP2 / SP3 the program simply will not start though a couple of processes - ReaderLibary.exe & Reader Library Launcher.exe hang around.

I was curious as to whether the software was trying to go out and do something on the net, so I rebooted only this time with the PC off the network. I ran the program and hey presto it starts up! I also tried it while connected to an ADSL line outside our company network and that works too. So it seems there is something on our network that is stopping the software from running.

I have contacted Sony and got this back - 'Due to the nature of your enquiry, I do not have this information to hand. I have escalated your details to the relevant department who will be investigating your enquiry. Once this further information is gathered, someone will contact you accordingly.'

We're conducting investigations and if I get any news I'll post more.
JimmyJazz is offline   Reply With Quote
Old 12-17-2009, 06:09 AM   #38
kennyc
The Dank Side of the Moon
kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.
 
kennyc's Avatar
 
Posts: 31,505
Karma: 61688757
Join Date: Sep 2009
Location: Denver, CO
Device: Kindle2; Galaxy SIII; Xoom; Kindle Fire
Quote:
Originally Posted by JSWolf View Post
Next thing to do is to stop everything that you have running on start up that is not part of Win 7. That also includes any services that are not part of Win 7. What you want when Win 7 finishes booting is nothing in memory that did not come from Win 7 or is part of Reader Library. Then try Reader Library and see what happens.

Or try it on a different machine. Clearly it is working for most people.
kennyc is offline   Reply With Quote
Old 12-17-2009, 06:12 AM   #39
kennyc
The Dank Side of the Moon
kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.
 
kennyc's Avatar
 
Posts: 31,505
Karma: 61688757
Join Date: Sep 2009
Location: Denver, CO
Device: Kindle2; Galaxy SIII; Xoom; Kindle Fire
Quote:
Originally Posted by JimmyJazz View Post
Hello all,

I work in IT for a publishing company and we are experiencing this problem when upgrading to the newest version of the Reader Library from the Sony site.

Running XP SP2 / SP3 the program simply will not start though a couple of processes - ReaderLibary.exe & Reader Library Launcher.exe hang around.

I was curious as to whether the software was trying to go out and do something on the net, so I rebooted only this time with the PC off the network. I ran the program and hey presto it starts up! I also tried it while connected to an ADSL line outside our company network and that works too. So it seems there is something on our network that is stopping the software from running.

I have contacted Sony and got this back - 'Due to the nature of your enquiry, I do not have this information to hand. I have escalated your details to the relevant department who will be investigating your enquiry. Once this further information is gathered, someone will contact you accordingly.'

We're conducting investigations and if I get any news I'll post more.
Hmmm, this is interesting. Maybe ET wants to phone home and the network or firewall is blocking.
kennyc is offline   Reply With Quote
Old 12-17-2009, 07:59 AM   #40
leonnyan
Enthusiast
leonnyan began at the beginning.
 
Posts: 27
Karma: 10
Join Date: Aug 2009
Location: Singapore
Device: PRS700BC
Hi all,

I am still without good software. I've uninstalled and reinstalled. Software boots, but freezes when hardware is installed. Frustrating. Right now I get a Not Responding hold for every thing I do in the software. About 30 seconds of waiting for each click. I've also ended up with duplicate and triplicate entries on the Reader in the 'Books' section. It appears to have synced each item multiple times (screen shot).

If there is a best practice for cleaning this all up, let me know.

Now, as I use the software it crashes all the time. Launch, Not Responding, Crash. Same again and again.

Does anyone have the link to the instructions on how to rip out all files from Sony and Clean Reinstall? Will that even help?


Another note: I went back to an older Knowledge Base (KB) link I had for a complete rip uninstall and they had changed the KB note. The updated KB note does not include the same information. Very bad form.

--Leon
Attached Thumbnails
Click image for larger version

Name:	Multiples.JPG
Views:	288
Size:	41.0 KB
ID:	41418  

Last edited by leonnyan; 12-17-2009 at 08:09 AM. Reason: Adding image file
leonnyan is offline   Reply With Quote
Old 12-17-2009, 08:15 AM   #41
kennyc
The Dank Side of the Moon
kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.
 
kennyc's Avatar
 
Posts: 31,505
Karma: 61688757
Join Date: Sep 2009
Location: Denver, CO
Device: Kindle2; Galaxy SIII; Xoom; Kindle Fire
Try turning off Sync for one thing. I don't know what the attachment is showing. Your Reader files or your library files?

If everything is working with the library and you are able to connect to the Sony Story and view your account, etc. and the problem is only happening when you connect your Reader, then it's more likely a USB issue or Operating System issue than the Library software.
kennyc is offline   Reply With Quote
Old 12-17-2009, 09:58 AM   #42
leonnyan
Enthusiast
leonnyan began at the beginning.
 
Posts: 27
Karma: 10
Join Date: Aug 2009
Location: Singapore
Device: PRS700BC
Quote:
Originally Posted by kennyc View Post
Try turning off Sync for one thing. I don't know what the attachment is showing. Your Reader files or your library files?

If everything is working with the library and you are able to connect to the Sony Story and view your account, etc. and the problem is only happening when you connect your Reader, then it's more likely a USB issue or Operating System issue than the Library software.

Thanks. Good ideas. One issue I have is that I can't turn off sync without connecting the Reader (unless I am missing a setting). The Sync menu only appears when I connect the hardware device.

Your point was good. Software works fine without hardware attached. Need to trouble shoot the USB transfer issues I guess.

--Leon
leonnyan is offline   Reply With Quote
Old 12-17-2009, 10:01 AM   #43
kennyc
The Dank Side of the Moon
kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.kennyc ought to be getting tired of karma fortunes by now.
 
kennyc's Avatar
 
Posts: 31,505
Karma: 61688757
Join Date: Sep 2009
Location: Denver, CO
Device: Kindle2; Galaxy SIII; Xoom; Kindle Fire
I've had some really weird things happen with USB --- particularly on my Dell Laptop at work. It simply won't read/connect to some of my devices and the seem to run into conflicts that are non-resolvable.
kennyc is offline   Reply With Quote
Old 12-17-2009, 02:19 PM   #44
aspweb
Junior Member
aspweb will become famous soon enoughaspweb will become famous soon enoughaspweb will become famous soon enoughaspweb will become famous soon enoughaspweb will become famous soon enoughaspweb will become famous soon enough
 
Posts: 5
Karma: 514
Join Date: Dec 2009
Device: Sony Reader PRS-505
My wife has had ths problem many times. It is frustrating beyond imagination. Like many of you have stated yourselves, she simply wants to download books and read. A device of this nature from a company like Sony should simply work without breaking everytime there is a new update.

Unfortunately, this is not the case. I am a seasoned programmer and own a web hosting company. Needless to say, I am an expert with computers and this problem has frustrated me! I can only imagine how frustrating this is to a non technical computer user that simply expects to download a book and read it. I feel your pain, so although I don't use a reader or read non technical books, I decided to join ths group to help you all avoid the frustration of this problem, including the wasted hours on the phone wih Sony's support.

I am sure many of you have come across the Windows DEP (Data Execution Prevention) fix. If you haven't, don't worry, you're about to learn.

To learn what DEP is, click here. To learn how to control (enable or disable DEP) click here

For those that are familiar with the DEP fix, I'll save you time and you can avoid listening to my endless drivel. The fat and skinny is simple. You must do it again! That's right, when your Sony Library software is updated and stops working, you must add the new software to the DEP exclusion list. DEP is there for your protection and will not let the new software be excluded without your explicit permission, even if you already excluded the previous version. DEP checks the version!

It's that simple, add the new Sony sotware to the DEP exclusion list. (Note - I tried to remove the old software version and even though it appeared to be removed, after the reboot, it was back in the exclusion list. Don't worry about it!)

Here's how:

( Windows Vista )

note - you must be logged into your computer as an Administrator to make these changes

1) Click the START button
2) Right click COMPUTER
3) Click Properties
4) Click Advanced System Settings
5) Click the Advanced Tab if not already open to it
6) In the Performance section click Settings
7) Click the Data Execution Prevention tab
8) Ensure the radio button "Turn on DEP for all programs and services except those I select" is selected. If not, select it.

If you already have eBook Library.exe in the exclusion list, you can select it and click the Remove button, however, for my wifes PC it came back after a reboot, but don't worry about it because it isn't important. What is important is that you add the new version of Sony Library software.

9) Click Add - which opens an OPEN dialog box
10) In the \Program Files\Sony\Reader folder, select Reader Library
11) Click Open - which adds it to the DEP list named Reader Library
12) Click Apply - which opens a dialog saying you must restart your machine for changes to take effect. Click OK
13) Click OK
14) Click OK
15) Close your MyCompter dialog box

Restart your computer.

This corrected my wifes issue and after the reboot she was immediately able to open the new Sony Library software (Version 3.1.00.12040), connect her e-Reader and begin downloading and reading books.

I'll try to come back and create a Windows XP Version of these instructions as soon as one of my techs that has the reader verifies it works on Windows XP.

This article explains how to manually make the changes in Windows XP. Here are the steps for those that (don't like to read...LOL) and just want the short cut. Technical stuff silly, I know you like to read!


( Windows XP )

1) Click Start, click Run, type sysdm.cpl, and then click OK.

Note - If you don't have the Run feature on your start menu, you can enable it in the task bar settings or I believe you can right click the My Computer icon on your desktop, then click properties on the sub menu to get to the same place.

2) On the Advanced tab, under Performance, click Settings.
3) On the Data Execution Prevention tab, use one of the following procedures:
4) Click Turn on DEP for all programs and services except those I select to select the OptOut policy.
5) Click Add to add the programs (Reader Library) that you do not want to use the DEP feature.
6) Click OK two times.


I hope this helps.

David Kopacz, CTO
ASPwebhosting.com

Last edited by aspweb; 12-17-2009 at 03:08 PM.
aspweb is offline   Reply With Quote
Old 12-17-2009, 09:12 PM   #45
62Healey
Junior Member
62Healey began at the beginning.
 
62Healey's Avatar
 
Posts: 5
Karma: 10
Join Date: Dec 2009
Location: Archdale, NC
Device: Sony PRS600
Zombie Reader Workaround

Quote:
Originally Posted by JimmyJazz View Post
Hello all,

I work in IT for a publishing company and we are experiencing this problem when upgrading to the newest version of the Reader Library from the Sony site.

Running XP SP2 / SP3 the program simply will not start though a couple of processes - ReaderLibary.exe & Reader Library Launcher.exe hang around.

I was curious as to whether the software was trying to go out and do something on the net, so I rebooted only this time with the PC off the network. I ran the program and hey presto it starts up! I also tried it while connected to an ADSL line outside our company network and that works too. So it seems there is something on our network that is stopping the software from running.

I have contacted Sony and got this back - 'Due to the nature of your enquiry, I do not have this information to hand. I have escalated your details to the relevant department who will be investigating your enquiry. Once this further information is gathered, someone will contact you accordingly.'

We're conducting investigations and if I get any news I'll post more.
Quote:
Originally Posted by kennyc View Post
Hmmm, this is interesting. Maybe ET wants to phone home and the network or firewall is blocking.

Hello all,

Long time lurker, first time poster.

I, like many of you, had problems after updating my reader software to the latest version. With the kernel of the idea from Jazz, I have discovered that if you unplug the network cable and start the reader software it is a Jazz states, the software pops right up. Then, without closing the reader window, I plugged the network cable back in and was able to connect to the Sony reader site.

My primary goal was to download my books in the new format, which I did. But, alas, once I closed the reader it reverts to its zombie state.

So, if you are itching to redownload your books, this solution isn't elegant, but it seems to work. I will report what I found to Sony's no-help desk and see if this tidbit prods them along to a solution.

62
62Healey is offline   Reply With Quote
Reply

Tags
bad, experience, software, sony

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I love my Sony Reader, but I hate Sony (software question)... Ler0y Jenkins Sony Reader 1 09-17-2010 11:09 AM
Reader not showing up on Sony Software GatorDeb Sony Reader 4 12-20-2009 03:19 PM
PRS-500 eBook Library Software, not as bad as I expected stevejay Sony Reader Dev Corner 10 06-26-2009 01:02 AM
Is the Sony Library Software really this Bad? drmathprog Sony Reader 20 11-26-2008 10:41 AM
One week with the Sony reader...the good, the bad and the ugly! CanadianContent Sony Reader 13 11-13-2008 11:15 PM


All times are GMT -4. The time now is 07:26 AM.


MobileRead.com is a privately owned, operated and funded community.