Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre

Notices

Reply
 
Thread Tools Search this Thread
Old 09-15-2009, 02:08 PM   #1
albaranov
Junior Member
albaranov began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Sep 2009
Location: USA
Device: Sony PRS-505
Sony 505 not detected by Calibre

Dear All,
I just got my Sony 505 and started using it in combination with Calibre. My first observation is that Calibre does not detect my device well. Very often I have to wait some minutes for detection. If it takes too long than I normally re-connect the device. Sometimes it helps instantly, sometimes I have to re-connect several times. Maybe I'm doing something wrong. Any advice?
My OS is Windows XP, the 505 was purchased in the US.
Thanks in advance. Alex
albaranov is offline   Reply With Quote
Old 09-15-2009, 07:20 PM   #2
slantybard
my parent's oops...
slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.slantybard ought to be getting tired of karma fortunes by now.
 
Posts: 302
Karma: 1182942
Join Date: Feb 2009
Device: Vx->Handera->Clie-> Axim->505->650->KPW/Aura
AFAIK, calibre uses the drivers of the OS for detection. So my thoughts would be that there is actually an issue with your drivers and OS, not calibre. I haven't had any connection issues using XP or OS X with the 505. Sorry, but I can't remember how to get the info from the console on the detection of your 505 by XP though, but if you can grab that info, then I am sure someone here can better guide you.
slantybard is offline   Reply With Quote
 
Enthusiast
Old 09-15-2009, 10:46 PM   #3
albaranov
Junior Member
albaranov began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Sep 2009
Location: USA
Device: Sony PRS-505
Quote:
Originally Posted by slantybard View Post
AFAIK, calibre uses the drivers of the OS for detection. So my thoughts would be that there is actually an issue with your drivers and OS, not calibre. I haven't had any connection issues using XP or OS X with the 505. Sorry, but I can't remember how to get the info from the console on the detection of your 505 by XP though, but if you can grab that info, then I am sure someone here can better guide you.
Slantybard, thanks for replying. Today I tested the connection via different USB port. The system detects the 505 but it takes the system 3-4 minutes to detect the device. Is it OK? As for your idea of getting an additional info, I do not know how to do it. Thanks, Alex
albaranov is offline   Reply With Quote
Old 09-16-2009, 05:19 AM   #4
sideburnt
Connoisseur
sideburnt began at the beginning.
 
Posts: 83
Karma: 46
Join Date: May 2009
Device: Sony prs-505
yes I have the same issue too, I found that the conflict was down to conflicting assigned drive letters,

To confirm this issue, boot your computer with your reader attached, Run Calibre, If the reader is not detected then unplug, wait for the reader to finish its content check then plug the reader back into USB.

If this resolves your issue you would need to move some of your assigned drives letters around in disk manager.

Although to be honest, I still find issues with connecting my player to Calibre, it seems to be MUCH more finicky than previous 5.x.x.x versions. Even at home on my personal computer with perfect drives assigned sometimes calibre just decides to act the arse.
sideburnt is offline   Reply With Quote
Reply

Tags
device detection

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony PRS 600 not detected Khaezu Calibre 2 05-09-2010 11:36 AM
PRS500 not detected after upgrading Mandriva and Calibre trustno12003 Calibre 6 11-13-2009 08:45 AM
Sony PRS-505/Sony Connect/Calibre thesweetone Sony Reader 26 09-30-2009 03:00 PM
Sony 505 not detected albaranov Introduce Yourself 5 09-15-2009 07:45 PM
PRS 505 not detected - OSX10.4.11 / Calibre 0.4.83 dysplektia Calibre 4 09-15-2008 04:03 PM


All times are GMT -4. The time now is 08:36 PM.


MobileRead.com is a privately owned, operated and funded community.