Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 08-25-2009, 10:41 PM   #1
changray
Junior Member
changray began at the beginning.
 
Posts: 8
Karma: 10
Join Date: Apr 2008
Device: SONU PRS-505
any luck to launch the new ebook library software on Mac?

hi,

anybody installed the new eBL 3.0 for Mac? I installed it without any problem. But after reboot, the eBL can't start up, the main windows didn't appear as expected.
changray is offline   Reply With Quote
Old 08-25-2009, 10:49 PM   #2
pilotbob
Grand Sorcerer
pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.
 
pilotbob's Avatar
 
Posts: 19,521
Karma: 11329767
Join Date: Jan 2007
Location: Tampa, FL USA
Device: Kindle Touch
Quote:
Originally Posted by changray View Post
hi,

anybody installed the new eBL 3.0 for Mac? I installed it without any problem. But after reboot, the eBL can't start up, the main windows didn't appear as expected.
You are the second person today that I have seen post that issue.

Are you running Tiger or Leopard, Power PC or Intel?

BTW: I have it working on my Intel iMac with OS X.5.7 without problems.

BOb
pilotbob is offline   Reply With Quote
Old 08-25-2009, 11:00 PM   #3
changray
Junior Member
changray began at the beginning.
 
Posts: 8
Karma: 10
Join Date: Apr 2008
Device: SONU PRS-505
Quote:
Originally Posted by pilotbob View Post
You are the second person today that I have seen post that issue.

Are you running Tiger or Leopard, Power PC or Intel?

BTW: I have it working on my Intel iMac with OS X.5.7 without problems.

BOb
hi pilotbob,

I am running 10.5.8, intel MacBook
changray is offline   Reply With Quote
Old 08-25-2009, 11:02 PM   #4
pilotbob
Grand Sorcerer
pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.pilotbob ought to be getting tired of karma fortunes by now.
 
pilotbob's Avatar
 
Posts: 19,521
Karma: 11329767
Join Date: Jan 2007
Location: Tampa, FL USA
Device: Kindle Touch
Quote:
Originally Posted by changray View Post
hi pilotbob,

I am running 10.5.8, intel MacBook
Hmm... that is different than the other guy, he was running Tiger on a G3... though maybe it was an issue with the older stuff.

did you run the installer and restart the Mac as it required when you were done?

You don't have your firewall turned on do you?

BOb
pilotbob is offline   Reply With Quote
Old 08-25-2009, 11:51 PM   #5
changray
Junior Member
changray began at the beginning.
 
Posts: 8
Karma: 10
Join Date: Apr 2008
Device: SONU PRS-505
my firewall was turned on, but when prompted, I allowed eBL to access the network. Let me try to turn off the firewall.
changray is offline   Reply With Quote
Old 08-26-2009, 12:16 AM   #6
changray
Junior Member
changray began at the beginning.
 
Posts: 8
Karma: 10
Join Date: Apr 2008
Device: SONU PRS-505
finally, i got it running, by changing my locale setting from Chinese to English...
changray is offline   Reply With Quote
Old 08-26-2009, 12:48 AM   #7
ttate90303
Enthusiast
ttate90303 began at the beginning.
 
Posts: 26
Karma: 36
Join Date: Aug 2008
Location: USA
Device: Kindle Paperwhite, Apple iPad 3, Kindle 3, Nook Simple Touch
Got the install to run flawless; reboot; now when syncing my library, it's running slow when syncing. I want it to copy my files from my reader to my Mac. What's the best way to do that?
ttate90303 is offline   Reply With Quote
Old 08-26-2009, 08:49 AM   #8
Tom Swift
Addict
Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.Tom Swift ought to be getting tired of karma fortunes by now.
 
Tom Swift's Avatar
 
Posts: 246
Karma: 1232346
Join Date: Jul 2006
Location: China
Device: eBookwise 1150, Sony Reader 500, 505, iPad, Kindle 3, DX, Paperwhite
I got nothing. I get eBook Library on the menu bar but nothing works when I click on it. I have a MacBook Pro with all the software updated.
Tom Swift is offline   Reply With Quote
Old 08-26-2009, 09:53 AM   #9
PapZ
Junior Member
PapZ began at the beginning.
 
Posts: 4
Karma: 14
Join Date: Aug 2009
Device: Sony Reader PRS-505
Quote:
Originally Posted by Tom Swift View Post
I got nothing. I get eBook Library on the menu bar but nothing works when I click on it
Same here, PRS-505 with a late 2008 MacBook 13'', italian installation (I bought my PRS-505 last year on a trip in the US). With 2.5 software, I used it flawlessly with italian Windows installation, so it can't be the system language, or at least is unlikely.

Quote:
Originally Posted by changray
finally, i got it running, by changing my locale setting from Chinese to English...
I gave it a try, switching my Leopard' system language from italian to english, then logged out and logged back in. Zero. :|


Last edited by PapZ; 08-26-2009 at 10:05 AM.
PapZ is offline   Reply With Quote
Old 08-26-2009, 10:04 AM   #10
jonkari
Junior Member
jonkari began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Aug 2009
Device: Sony Reader 505
Same here. Got the menus but nothing works.
Tried to make a new account and install again like someone suggested on another account but nothing works.
I am using a 3 year old MacBook Pro with the latest upgrades - Intel OS 10.5.8. English instillation.
PRS-505
jonkari is offline   Reply With Quote
Old 08-26-2009, 10:12 AM   #11
jonkari
Junior Member
jonkari began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Aug 2009
Device: Sony Reader 505
Quote:
Originally Posted by changray View Post
finally, i got it running, by changing my locale setting from Chinese to English...
What do you mean changing locale setting to English?
Did you go to International in System Preferences, change something there and re-install?
jonkari is offline   Reply With Quote
Old 08-26-2009, 01:43 PM   #12
psychowood
Junior Member
psychowood began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Mar 2009
Device: PRS-500
Same here, MacBook Mid 2007, fully updated.

Nothing shows except the (non working) menu.

I do have Calibre installed, perhaps some drivers conflict?
psychowood is offline   Reply With Quote
Old 08-26-2009, 02:23 PM   #13
Juliette
I eat books
Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!Juliette , Klaatu Barada Niktu!
 
Juliette's Avatar
 
Posts: 602
Karma: 5124
Join Date: Jun 2009
Location: Milan, Italy
Device: Gen3 PRS-505 PRS-600 PB360 PB302 K2 Opus BebookMini OnyxBoox K3 KDXG
Macbook 13", end 2007, fully updated to 10.5.8, 4GB RAM. Localization Italian. I'm going to try to change the system prefs (that's the same for me) and then refer?

EDIT: removed calibre (I had to update it anyway). Nothing happens? I can understand a G3 processor, running Tiger (already a feat on its own!) but an Intel Core 2 Duo 2.2 GHz... Enraging!

Last edited by Juliette; 08-26-2009 at 02:33 PM.
Juliette is offline   Reply With Quote
Old 08-26-2009, 04:00 PM   #14
ttate90303
Enthusiast
ttate90303 began at the beginning.
 
Posts: 26
Karma: 36
Join Date: Aug 2008
Location: USA
Device: Kindle Paperwhite, Apple iPad 3, Kindle 3, Nook Simple Touch
Oh and for system specs, I'm running it on Leopard 10.5.8 on a PowerBook G4 1GHz with 2GB memory. Was able to launch, add my account, browse the eBook store, add remove books on the Reader but this sync just won't speed up. Definitely give Sony feedback so they get an update out to us soon.
ttate90303 is offline   Reply With Quote
Old 08-26-2009, 09:34 PM   #15
cnf
Member
cnf began at the beginning.
 
cnf's Avatar
 
Posts: 18
Karma: 10
Join Date: May 2009
Location: Antwerpen, Belgium
Device: PRS-505
MBP CD with 10.5.8, same problem. installs, but after launch all I get are the menus
cnf is offline   Reply With Quote
Reply

Tags
ebook library sony, mac

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Software to batch update PDF metadata/ substitute software for Sony eBook library ksri99 Sony Reader 6 05-20-2012 01:53 PM
PRS-600 ebook library will not launch pilgrims Sony Reader 2 05-22-2010 03:06 AM
Sony eBook Library software and Mac OSX 10.4?? nathanb Reading and Management 24 11-18-2009 09:26 AM
Sony eBook Library Software finally compatible with Mac! zelda_pinwheel News 64 08-26-2009 10:27 AM
eBook Library software doesn't launch dumbnose Sony Reader 36 02-19-2009 02:54 PM


All times are GMT -4. The time now is 09:05 AM.


MobileRead.com is a privately owned, operated and funded community.