Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Non-English Discussions > Deutsches Forum > Software

Notices

Reply
 
Thread Tools Search this Thread
Old 07-25-2009, 06:17 AM   #1
netseeker
sleepless reader
netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.
 
netseeker's Avatar
 
Posts: 4,770
Karma: 615335
Join Date: Jan 2008
Location: Germany, near Stuttgart
Device: Sony PRS-505, PB 360° & 302, nook wi-fi, Kindle 3
Lightbulb Calibre 0.6 ist fertig!

Kovid, der Entwickler von Calibre, hat heute die Beta-Phase für Calibre 0.6 als beendet erklärt. Calibre 0.6 ist damit offiziell zum allgemeinen Einsatz bereit.

Neben über 200 Fehlerbereinigungen gibt es jede Menge Verbesserungen, z.B.:
  • Unterstützung weiterer Geräte wie das BeBook
  • Willkommen - Wizard zur Einrichtung von Calibre
  • PDF-Ausgabe
  • Coverbild-Extraktion beim PDF-Import
  • stark verbesserte Meta-Daten-Unterstützung für PDF
  • neues Kommandozeilenprogramm für die PDF-Manipulation (um bspw. Ränder wegzuschneiden)
  • Mehr als 60 neue Quellen für News/Tageszeitungen etc.
  • Unterstützung für mehrere Speicherkarten/-sticks im jeweiligen Lesegerät
  • Ein Anzeigeprogramm für alle Formate: Der Calibre-Viewer kann jetzt alle unterstützten Formate anzeigen
  • ...
Eine Übersicht über die neuen Funktionen gibt es hier und eine Video-Demo hier.

Calibre kann hier für windows, Linux und OS X heruntergeladen werden.

Last edited by netseeker; 07-25-2009 at 11:54 AM.
netseeker is offline   Reply With Quote
Old 07-25-2009, 07:20 AM   #2
Eagleeye
Fanatic
Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!
 
Eagleeye's Avatar
 
Posts: 589
Karma: 100000
Join Date: Sep 2008
Location: Halle/S.
Device: BeBook, Pocketbook 360°; Kindle 3G
Unter ubuntu 9.04 bekomme ich nach der Installation folgende Fehlermeldungen an den Kopf geworfen:
Traceback (most recent call last):
File "/tmp/init.py", line 43, in <module>
File "/home/kovid/work/calibre/src/calibre/linux.py", line 8, in <module>
File "/home/kovid/work/calibre/src/calibre/customize/ui.py", line 11, in <module>
File "/home/kovid/work/calibre/src/calibre/customize/builtins.py", line 339, in <module>
File "/home/kovid/work/calibre/src/calibre/ebooks/pdf/output.py", line 18, in <module>
File "/home/kovid/work/calibre/src/calibre/ebooks/pdf/writer.py", line 22, in <module>
File "ExtensionLoader_PyQt4_QtWebKit.py", line 12, in <module>
ImportError: libphonon.so.4: cannot open shared object file: No such file or directory

Was will mir das Programm damit sagen??
BTW - starten läßt es sich übrigens auch nicht

Edit: Problem gelöst - nach der Installation von libphonon geht es jetzt. Es wäre aber vielleicht nützlich, wenn man auf der Installationsseite für Linux auf diese Abhängigkeit (die bei den 0.5x-Varianten noch nicht bestand) hinweisen - oder libphonon gleich statisch einbinden würde. Soviel größer würde die herunterzuladende Datei dadurch nämlich nicht werden (50 KB)

Last edited by Eagleeye; 07-25-2009 at 07:50 AM.
Eagleeye is offline   Reply With Quote
 
Enthusiast
Old 07-25-2009, 11:54 AM   #3
netseeker
sleepless reader
netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.
 
netseeker's Avatar
 
Posts: 4,770
Karma: 615335
Join Date: Jan 2008
Location: Germany, near Stuttgart
Device: Sony PRS-505, PB 360° & 302, nook wi-fi, Kindle 3
Danke Eagleeye. Das erwartet mich in meiner Ubuntu-Installation wohl auch noch...
netseeker is offline   Reply With Quote
Old 07-25-2009, 12:15 PM   #4
Marc_liest
Early Adopter
Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.Marc_liest ought to be getting tired of karma fortunes by now.
 
Marc_liest's Avatar
 
Posts: 3,107
Karma: 3344560
Join Date: Oct 2008
Location: hier und da
Device: einige
Also mit Mac OS keine Probleme!
Marc_liest is offline   Reply With Quote
Old 07-25-2009, 12:55 PM   #5
Josch91
Reader
Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.Josch91 could sell banana peel slippers to a Deveel.
 
Josch91's Avatar
 
Posts: 818
Karma: 3318
Join Date: Apr 2009
Location: Germany
Device: Kindle 4, iPad
Windows geht hier auch ohne Probleme.
Josch91 is offline   Reply With Quote
Old 07-26-2009, 01:28 AM   #6
Targor
The cake is a lie
Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.Targor ought to be getting tired of karma fortunes by now.
 
Targor's Avatar
 
Posts: 440
Karma: 354408
Join Date: May 2009
Device: PB 360
Quote:
Originally Posted by Eagleeye View Post
Edit: Problem gelöst - nach der Installation von libphonon geht es jetzt. Es wäre aber vielleicht nützlich, wenn man auf der Installationsseite für Linux auf diese Abhängigkeit (die bei den 0.5x-Varianten noch nicht bestand) hinweisen - oder libphonon gleich statisch einbinden würde. Soviel größer würde die herunterzuladende Datei dadurch nämlich nicht werden (50 KB)
Kommandozeile oder Paket? Bei Kommandozeile würde es mich wundern, wenn er nicht auf diese Abhängigkeit hinweist, einbinden in Paket ist glaub ich insofern ungeschickt, da es dann immer installiert wird, auch wenn schon eine neuere Version in der Paketverwaltung installiert wäre.
Targor is offline   Reply With Quote
Old 07-26-2009, 03:21 AM   #7
Eagleeye
Fanatic
Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!Eagleeye rocks like Gibraltar!
 
Eagleeye's Avatar
 
Posts: 589
Karma: 100000
Join Date: Sep 2008
Location: Halle/S.
Device: BeBook, Pocketbook 360°; Kindle 3G
Quote:
Originally Posted by Targor View Post
Kommandozeile oder Paket? Bei Kommandozeile würde es mich wundern, wenn er nicht auf diese Abhängigkeit hinweist, einbinden in Paket ist glaub ich insofern ungeschickt, da es dann immer installiert wird, auch wenn schon eine neuere Version in der Paketverwaltung installiert wäre.
Synaptic. Also wohl eher Paket, wenn Du libphonon meinst. Calibre in den ubuntu-packages ist nicht brauchbar - zu alt. Dort hab' ich dann die Kommandozeile von der Homepage genutzt.
Eagleeye is offline   Reply With Quote
Reply

Tags
calibre

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibre: ERROR : Dieses Buch ist DRM geschützt??? coricam Software 6 07-20-2010 11:27 AM
Seit Update ist Calibre fehlerhaft zorander Software 3 03-26-2010 11:59 AM
Kindle für PC ist da aceflor Amazon Kindle 15 11-20-2009 07:29 AM
Interead Cool-ER ist da! mtravellerh Andere Lesegeräte 39 07-22-2009 04:56 PM
Philosophy Nietzsche, Friedrich: Ecce homo. Wie man wird, was man ist ist. v1 23 may 2009 german stahanovez Kindle Books 0 05-23-2009 01:53 PM


All times are GMT -4. The time now is 11:16 PM.


MobileRead.com is a privately owned, operated and funded community.