Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre

Notices

Reply
 
Thread Tools Search this Thread
Old 07-26-2009, 06:58 AM   #1
sysco
Member
sysco began at the beginning.
 
Posts: 10
Karma: 10
Join Date: Jul 2009
Location: Spain
Device: cybook gen3 x 2
Need old calibre 05.xxx, working now on debian stable

hello, need donwload old calibre, my debian no have python2.6 and not runnig calibre 6.0, and no backup

How to get the old? for linux...

Thanks for the best sof, to manager ebboks.

Sorry for my bad english, its my 1 post, but reading us for months.

Last edited by sysco; 07-26-2009 at 10:07 AM. Reason: Solucionado
sysco is offline   Reply With Quote
Old 07-26-2009, 08:07 AM   #2
itimpi
Wizard
itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.
 
Posts: 4,094
Karma: 780247
Join Date: Nov 2008
Device: Sony PRS-950, iphone/ipad (Marvin/iBooks/QuickReader)
The 0.5.x series of Calibre also needed python 2.6 so reverting to that Calibre release will not solve your problem.

What problem are you having using the 0.6.0 version? Some people have reported not having the libphonon.so.4 library in their linux distribution which is required by the 0.6.0 binary install of Calibre. Installing this package seems to have solved the problem for most people although those running 64-bit versions of linux seem to sometimes have issues about getting the 32-bit version installed.
itimpi is offline   Reply With Quote
Old 07-26-2009, 08:24 AM   #3
sysco
Member
sysco began at the beginning.
 
Posts: 10
Karma: 10
Join Date: Jul 2009
Location: Spain
Device: cybook gen3 x 2
[QUOTE=itimpi;533183]The 0.5.x series of Calibre also needed python 2.6 so reverting to that Calibre release will not solve your problem.

What problem are you having using the 0.6.0 version? Some people have reported not having the libphonon.so.4 library in their linux distribution which is required by the 0.6.0 binary install of Calibre. Installing this package seems to have solved the problem for most people although those running 64-bit versions of linux seem to sometimes have issues about getting the 32-bit version installed.[/QUOTE


Use amd-64 bits and calibre 0.5,14 works well, and update for 0.6, the error...


Traceback (most recent call last):
File "/tmp/init.py", line 43, in <module>
File "/home/kovid/work/calibre/src/calibre/gui2/__init__.py", line 16, in <module>
File "/home/kovid/work/calibre/src/calibre/ebooks/metadata/meta.py", line 11, in <module>
File "/home/kovid/work/calibre/src/calibre/customize/ui.py", line 11, in <module>
File "/home/kovid/work/calibre/src/calibre/customize/builtins.py", line 339, in <module>
File "/home/kovid/work/calibre/src/calibre/ebooks/pdf/output.py", line 18, in <module>
File "/home/kovid/work/calibre/src/calibre/ebooks/pdf/writer.py", line 22, in <module>
File "ExtensionLoader_PyQt4_QtWebKit.py", line 12, in <module>
ImportError: libphonon.so.4: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio


----------------------------------------------------------------------------------------
Installing /home/sysco/Desktop/bajados/libphonon4_4.2.0-2_i386.deb
dpkg: error al procesar /home/sysco/Desktop/bajados/libphonon4_4.2.0-2_i386.deb (--install):
la arquitectura del paquete (i386) no corresponde con la del sistema (amd64)
Se encontraron errores al procesar:

Can't put i386 lib on my amd-64,

No have backup of directory /opt/calibre
sysco is offline   Reply With Quote
Old 07-26-2009, 10:01 AM   #4
sysco
Member
sysco began at the beginning.
 
Posts: 10
Karma: 10
Join Date: Jul 2009
Location: Spain
Device: cybook gen3 x 2
Working...

I'm put manually libphonon4_4.2.0-2_i386.deb in directory /usr/lib32 and working.


thanks
sysco is offline   Reply With Quote
Old 07-26-2009, 10:36 AM   #5
itimpi
Wizard
itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.itimpi ought to be getting tired of karma fortunes by now.
 
Posts: 4,094
Karma: 780247
Join Date: Nov 2008
Device: Sony PRS-950, iphone/ipad (Marvin/iBooks/QuickReader)
Glad to hear it now works.

The requirement for the libphonon library is new in the 0.6.0 release - apparently it is required by the Qt 4.5 package that is now used by Calibre which is why some users are now encountering this issue.
itimpi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibre: TXT nach xxx konvertieren nalor78 Software 3 08-12-2010 11:33 AM
XXXXXXXXX.XXX (apparent pirate website URL removed)? MonkeyKnits57 Lounge 3 08-25-2008 12:32 PM
calibre command line utilities and calibre defaults astrodad Calibre 2 08-07-2008 04:27 PM


All times are GMT -4. The time now is 05:25 AM.


MobileRead.com is a privately owned, operated and funded community.