Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 06-15-2009, 01:19 AM   #1
Linus
Junior Member
Linus began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Jun 2007
Device: PRS-500
Odd hardware recognition issue

I have a PRS-505 and I work with it in WIndows XP SP version 2002 SP3.
The PSR-505 is at the most recent level of firmware.

I have a problem with the hardware not being recognized.

My only work around is to:
  1. Plug in the book from USB
  2. Uninstall the reader from the device manager
  3. Unplug the book from USB
  4. Turn off the book
  5. Plug in the book to USB

THis is rediculus. Every time.

I have completely uninstalled every USB device from the device manager's USB root and uninstalled the Sony software.
I thought I had the issue resovled after I rebooted, but upon the next reboot the problem is back.

Any ideas?
Linus is offline   Reply With Quote
Old 06-15-2009, 10:24 AM   #2
PieOPah
Addict
PieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-books
 
PieOPah's Avatar
 
Posts: 397
Karma: 914
Join Date: Oct 2008
Location: UK
Device: Sony PRS-505
Do you have a different USB port you could try? That may be a problem. There is also a slim chance that there is a problem with the cable you are using. As a fiinal test, do you have a different computer that you could try this on?

Something else which may be worth checking is what happens if you have a card plugged into the reader? Is this detected at all?
PieOPah is offline   Reply With Quote
 
Advertisement
Old 06-15-2009, 11:23 AM   #3
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 38,536
Karma: 19637653
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Kobo Aura H2O, Sony PRS-650, Sony PRS-T1, nook STR, iPad 1, iPhone 5
Do you have any networked drives that could be using the drive letter the OS wants to assign to the 505?
JSWolf is offline   Reply With Quote
Old 06-15-2009, 11:30 AM   #4
PieOPah
Addict
PieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-booksPieOPah has learned how to read e-books
 
PieOPah's Avatar
 
Posts: 397
Karma: 914
Join Date: Oct 2008
Location: UK
Device: Sony PRS-505
The OS should use the next available drive letter. This can swap and change with no problems.

For example I connect my reader and it is assigned L:\
At another point in time I have my USB key inserted which is using L:\ so my reader is given M:\
Even with network drives mapped the same thing happens, I Just get the next available letter.

With some devices, I have assigned them drive letters. If the drive letter is available it will always be used. If the drive letter is unavailable, then it will use something else instead.
PieOPah is offline   Reply With Quote
Old 06-15-2009, 05:31 PM   #5
Linus
Junior Member
Linus began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Jun 2007
Device: PRS-500
My network drive is assigned Y:. I made that choice long ago to avoiv these certain issues. I will try a different cable. The other computer that I have is a Linux box. Having a card int he reader gives me the same situation. I have already tried the different USB port.

Today I was prompted to restart my computer after pluggin in the reader.
Linus is offline   Reply With Quote
Old 06-15-2009, 05:43 PM   #6
netseeker
sleepless reader
netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.netseeker ought to be getting tired of karma fortunes by now.
 
netseeker's Avatar
 
Posts: 4,768
Karma: 615335
Join Date: Jan 2008
Location: Germany, near Stuttgart
Device: Sony PRS-505, PB 360° & 302, nook wi-fi, Kindle 3
Quote:
Originally Posted by PieOPah View Post
The OS should use the next available drive letter. This can swap and change with no problems.
With Windows XP it doesn't work correctly with emulated drives (via "subst") but i guess this isn't Linus' problem.

@Linus: Have you already tried another cable? Do you use a sd-card in the reader? If yes, have you tried plugging in the reader without the sd-card? Have you already tried to reformat the internal memory? Only guesses because i don't know what else (beside a defective usb-connector in the reader) could cause your problem...
netseeker is offline   Reply With Quote
Old 06-15-2009, 05:55 PM   #7
Linus
Junior Member
Linus began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Jun 2007
Device: PRS-500
I rebooted and tried with a different cable. The issue happened again.

I tried a different set of USB ports and the issue is gone. I think I might have a defectlve USB group on one side of my computer.

I will monitor it. After the next reboot I will see if the issue comes up again.
Linus is offline   Reply With Quote
Old 06-15-2009, 06:26 PM   #8
GraceKrispy
Rollin' with the punches
GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.GraceKrispy ought to be getting tired of karma fortunes by now.
 
GraceKrispy's Avatar
 
Posts: 3,892
Karma: 2633039
Join Date: Jan 2009
Location: (USA)
Device: Sony PRS-650, droid x, sad damaged 505
I had that problem with one of my computers. I would have to take it out and put it in many times before it would recognize it. (I'm not clever enough to do whatever it is you did) Sometimes I'd try to trick it and jam it in there quickly. Sometimes it worked. I finally realized it was a specific port that wasn't recognizing (although it would recognize others plugged in).

You are so much more 'in the know' than I am, just wanted to commiserate!
GraceKrispy is offline   Reply With Quote
Old 06-17-2009, 04:08 AM   #9
Linus
Junior Member
Linus began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Jun 2007
Device: PRS-500
Well,
After what I did, the books that I had on the device could not be read because they lost their authorization. Also on reboot of the computer, I have the same issue. I plugged the Reader back into the same port that I thought was not working and I performed the same procedure for getting the book to be recognized. I had to deauthorized and reauthorize my book. At least for now I can unplug and plug the book into my usb port without issues until I reboot my computer.
Linus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using handwriting recognition ON iliad gono iRex 0 11-11-2009 06:44 AM
Please try this procedure for recognition Robertb Astak EZReader 5 09-22-2009 10:58 AM
Reader recognition nobicus Calibre 3 09-05-2009 01:00 PM
Odd vanishing books issue artifact Ectaco jetBook 0 08-30-2009 09:25 PM
Hardware issue: Horizontal black stripe Ivan iRex 3 04-21-2008 04:05 AM


All times are GMT -4. The time now is 08:13 AM.


MobileRead.com is a privately owned, operated and funded community.