Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > Miscellaneous > Lounge

Notices

Reply
 
Thread Tools Search this Thread
Old 07-27-2014, 08:22 PM   #1
BookCat
C L J
BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.
 
BookCat's Avatar
 
Posts: 1,154
Karma: 3802487
Join Date: Dec 2008
Location: Birmingham UK
Device: Sony e-reader 505, Kindle Paperwhite 2
Question PC Help Please

I'm not sure if this is the right forum, if not please move.

I'm having problems recording audio on my Windows 7 laptop. I've been trying to do this using a headset and Audacity software. The problem is that the laptop has a build-in microphone (but not a webcam) and this is what is recording the audio, not the headset microphone. I tried disabling the in built mic by pressing the 'mic off' button which is to the left of my keyboard (it has a pic of a mic crossed out), but this disables ALL microphone input devices, not just the one on the pc.

So I checked the pc's inbuilt manual, and found this:

Setting the microphone mute button in Windows 7 and Windows Vista
When you press the microphone mute button, all of the recording devices are set on mute or unmute;
this is the default setting.
To change the setting, do the following:
1. Press Fn+F6. The Communications settings window opens.
2. Click the Manage Settings button. The Communications Utility window opens.
3. On the VoIP Call Settings tab, click Microphone mute button settings. The Setting for Microphone
Mute window opens.
4. Select Only the recording device selected below:. Then select the recording device from the
drop-down list box.
5. Click OK.


I followed these steps but found only one device in the drop down this, so chose this. It made no difference. The input device was still the computer's built in mic. I knew this from the fact that I could record audio even if the headphone microphone wasn't plugged into the laptop.

How do I persuade my computer to record from the headphone? I want to do this because, in the past, this has led to far higher quality recordings with less background noise and hiss.

Any ideas welcome. Please use non tech terminology because I'm not very good at this sort of thing. Thanks lots in advance. If anything I've said needs clarification, please ask.
BookCat is offline   Reply With Quote
Old 07-27-2014, 08:50 PM   #2
dickloraine
Connoisseur
dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!dickloraine is faster than a rolling 'o,' stronger than silent 'e,' and leaps capital 'T' in a single bound!
 
Posts: 61
Karma: 50202
Join Date: Apr 2013
Location: Berlin
Device: PRS 350+
I think you have to do this with the control center. Don't know the exact english terms, but click on your start button and select the settings. Go to hardware and sound. Click on sound. Now you should get a window with all your devices. Right click on your mic and set it to the standard device.

If you have no clue, what I'm talking about, try the windows help (just press F1). Searching for microfon or sound device should get you where you have to go.
dickloraine is offline   Reply With Quote
Old 07-28-2014, 12:07 AM   #3
cromag
Surfing the alpha waves ~
cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.
 
cromag's Avatar
 
Posts: 4,150
Karma: 12079084
Join Date: Dec 2010
Location: New Jersey
Device: Jetbook Lite, Jetbook Mini, Netbook, and two Androids
I've got Audacity on a couple of laptops running Ubuntu, so my options are probably not the same as yours, but have you tried setting the recording device through Audacity? From the menu bar click on "Edit" -> "Preferences" -> "Devices" -> "Recording" and see what options it gives you.

Good luck!
cromag is offline   Reply With Quote
Old 07-28-2014, 07:26 AM   #4
BookCat
C L J
BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.BookCat ought to be getting tired of karma fortunes by now.
 
BookCat's Avatar
 
Posts: 1,154
Karma: 3802487
Join Date: Dec 2008
Location: Birmingham UK
Device: Sony e-reader 505, Kindle Paperwhite 2
Thank you for both these suggestions, which I tried.
The issue with both is that the only devices showing up are:
Realtek HD Audio (default). I think this is the inbuilt mic
ManyCam Virtual Microphone (I installed ManyCam for the visual tricks it can do).
There aren't any of the headsets I have, (which range from a Logitech USB set to a Sennheiser audio socket set and others) listed, even if I have one of them plugged into the computer.
This problem occurs with both the Control Panel's Sound thingy and Audacity's microphone choice dropdown.

Please help because I want to record an asmr "Whispering" youtube video. My subscribers are nagging me for more. (I'm muskndusk). Here's me, WARNING, you might fall asleep:

https://www.youtube.com/watch?v=D2cD0dzS9kw

BookCat is offline   Reply With Quote
Old 07-29-2014, 02:05 AM   #5
cromag
Surfing the alpha waves ~
cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.cromag ought to be getting tired of karma fortunes by now.
 
cromag's Avatar
 
Posts: 4,150
Karma: 12079084
Join Date: Dec 2010
Location: New Jersey
Device: Jetbook Lite, Jetbook Mini, Netbook, and two Androids
I'm sorry, but I'm stumped. If a microphone was plugged into the microphone port I don't know why it's not showing up in Audacity. (Is it plugged into the microphone port, or it a USB device?)

You probably have already gone through this, but the bottom of this page covers "Selecting Recording Input" -- http://web.stanford.edu/dept/lc/ats/...structions.pdf


And, someone in the Audacity forum may be able to help -- http://forum.audacityteam.org/
cromag is offline   Reply With Quote
Reply

Tags
audio recording problems, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump


All times are GMT -4. The time now is 08:07 AM.


MobileRead.com is a privately owned, operated and funded community.