Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre


Thread Tools Search this Thread
Old 05-02-2009, 02:51 PM   #1
lilpretender began at the beginning.
Posts: 45
Karma: 10
Join Date: Oct 2007
Device: PRS-500
Problem with installation

I uninstalled Calibre to use the latest version. I went to install it again and it said this. Can't install because an older version that is on the computer and it won't install it. I used the control panel to uninstall the older version and still it says this.
lilpretender is offline   Reply With Quote
Old 05-03-2009, 08:24 PM   #2
e-book reader
apswartz began at the beginning.
apswartz's Avatar
Posts: 41
Karma: 16
Join Date: Feb 2009
Location: North Carolina
Device: Kindle 2, Kindle 3, Sony PRS-600, Calibre, Droid2
More details needed.

What Operating System do you use?

What was your method of installation?
apswartz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation problem ChrisRobt Calibre 4 01-15-2010 09:23 PM
Problem with calibre installation of linux mint ajambi Calibre 2 01-06-2010 12:10 PM
Welcome/Installation mikelv EPUBReader 1 11-18-2009 10:41 AM
Windows 7 Installation Problem pghmark Calibre 12 04-23-2009 03:08 PM
Installation FizzyWater Calibre 5 12-08-2008 03:21 PM

All times are GMT -4. The time now is 03:13 PM. is a privately owned, operated and funded community.